loopeback request[Resolved]

loopeback request

this is for Egemen why is it when you check enable alerts for loopeback request you loose connection, I tried it with Opera & Firefox and the same results.

                                                                                                      thank you

Hi freebird, are you referring to the Monitor Settings under D+, if so, looback networking is enabled by default.

Are you using .276? If you mean under Firewall Settings, it is checked by default for me (as are the others) and works fine with Firefox and Opera. Do you have the DNS client disabled?

Or this?

[attachment deleted by admin]

the answer is no I checked loopeback under firewall setting . just now i checked it again and again lost connection , i’m running 276 the newest one and I was just wondering why I would loose connection.

just uninstalled firewall rebooted installed the 276 and no problems what so ever , I forgot to mention I had the 268 installed & all I did was downloaded the patch instead of a clean istall , never the less thanks eveyone for your response