Long delay with Adobe Apps and VMWare

  1. Start vmware virtual computer
  2. Start some adobe (After Effects for example)
  3. The program can not start for a long time!!!
    In ResMon i see this:


I’ve added dir, vmem, vmdk to AV exceptions but it did not help me!

How i can disable massive data stream for cmdagent.exe for big files from VMWARE???
It is absolutely not necessary!
Help me please!

Seems to be a bug see https://forums.comodo.com/format-verified-issue-reports-cis/closing-big-files-with-hips-enabled-slows-down-pc-m1541-t112033.0.html but I haven’t had this issue myself. I liked to ask what is HIPS set to? Do you have the auto-sandbox enabled? Do you have enabled file source tracking set in sandbox settings? Also cmdagent is not part of the AV, cavwp.exe is the AV component, so having AV exclusions won’t matter. But I’m willing to bet it has to do with file source tracking being enabled so try with that setting disabled and see if you are still having issues. Make sure HIPS is not in training mode.


enabled file source tracking - OFF

Only other suggestion is to disable Viruscope as it will keep track and monitor all actions/activities of all running processes.

but v-scope only for sandbox

Okay I found the issue, it is indeed viruscope causing the issue even with monitor sandboxed applications only enabled. When ever I have a vm running and open applications resource mon will show cmdagent accessing the vmem file and causing slow downs. But when I disable viruscope the issue goes away. So disable viruscope but you can have HIPS and auto-sandboxed enabled and they won’t cause any slowdowns.

viruscope causing the issue even with monitor sandboxed applications only enabled
This will be fixed?

Maybe, we will have to wait and see when the next version of CIS is released to find out.