LogOff delay

Takes over a minute to LogOff windows. Tried several changes in Defense+ Settings/Monitor Settings ( too many reboots + logoff ). I think it only works with Defense+ disabled. But great firewall.

Which version are you using cause I believe this was addressed in 320.

Thank you for fast reply !

Version
3.0.20.320_XP_Vista_x32

I never log off and on cause I am the only user of both my laptop and desktop. Have you tired putting D+ in training mode for awhile?

Seems that setting ‘trainning mode’ in both firewall and defense+ security level fixed it. Not sure. Are these levels safe enough ?

Use them for a week. Let Comodo learn your programs. Yes its safe alsong as your pc is clean and you dont go downloading and installing some bs program. After a week go back to the firewall being in “train with safe mode” and D+ in “train with safe mode”. You can also manually add program to D+ to speed up the learning process. Webroots Desktop firewall comes installed in learning mode for a week by default.

I think that as long as there are active ‘outbound connections’ CPF won’t leave and windows doesn’t logoff…

Had to uninstall. Stay with version 2.4