Logitech SetPoint

Apologies if I’ve missed the solution to this somewhere, but I could only find old queries which didn’t give an answer with the latest versions

I’m running CIS Pro 8 and since I installed it, I find the log is getting filled with constant Blocked Intrusions of my mouse software - Logitech SetPoint. I have added it as a an Allowed Application, but I am not an expert by any means with CIS and whatever I do, the log keeps getting filled up with the messages as before

There is no other problem with either application and all I want to do is stop the warnings being logged

How do I do this?


Open up HIPS rules and edit the rule for COMODO Internet Security, then go to the Protection Settings tab, in the Protection Settings list to the very right of Interprocess Memory Access choose Modify, when a new window appears alt-click/right-click in the empty area and choose Add > Running Process and from the running process list select the setpoint executable. Press OK for each window to accept the settings change.

Thank you sir

Worked perfectly, just as you said

Doubt I’ll ever get to that level of experience to do that by myself, but it’s sure nice to have someone like you to ask who knows how!

Many thanks again

Just tried this in the latest Comodo firewall and it worked fantastically. Thank you futuretech !

This has been the solution to this issue with Logitech SetPoint for years, if anyone cares to search!!