Log Database is probably Corrupted [NBZ]

The bug/issue

  1. What you did: Defense+ > Event viewer > More > Run you mouse along the “Related Alert” and click on a event where there isn’t a “Related Alert” Text

  2. What actually happened or you actually saw: (Attached)

  3. What you expected to happen or see: Nothing; Because it didnt have a “Related Alert”

  4. How you tried to fix it & what happened: Cannot be fix; Tried Common test (Move mouse outside of the window etc

  5. If its an application compatibility problem have you tried the application fixes here?: N/A

  6. Details (exact version) of any application involved with download link: N/A

  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
    Defense+ > Event viewer > More > Run you mouse along the “Related Alert” and click on a event where there isn’t a “Related Alert” Text
    (If you dont get an error then scroll down and then click an empty spot)

  8. Any other information (eg your guess regarding the cause, with reasons):
    Just a GUI Coding Flaw I believe

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: Attached
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:N/A
  3. A CIS config report or file.N/A
  4. Crash or freeze dump file:N/A

Your set-up

  1. CIS version, AV database version & configuration used: Current
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Yes

  2. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): Nopers

  3. Defense+, Sandbox, Firewall & AV security levels: D+= Safe Mode
    , Sandbox= Enabled , Firewall =Custom , AV = stateful

  4. OS version, service pack, number of bits, UAC setting, & account type: WinXP Pro Updated; Admin

  5. Other security and utility software installed: N/A

  6. Virtual machine used (Please do NOT use Virtual box): Nope


[attachment deleted by admin]

Thank you for your bug report in the required format.

Moved to verified.

Thank you

Dennis