Locks up during sandbox


My machine locks up when I try to sandbox firefox or any other program. Sandboxed apps also refuse to shut down, does not shutdown in task manager either. If I start the sandboxed app 2 or 3 times after one another, the desktop freeze up and graphics refuse to update, everything freeze, a forced reboot is the only option. I’m afraid to click the sandbox button again, it always freezes my machine.

I tried to let the machine stay for one hour to see if the freeze solved by itself, but it’s permanently freezed. No bluescreen, but it just freezes, if I’m lucky, a very very few graphics elements work in any random program, like the cursor in my command prompt may still blink, but nothing works other than that.

A second problem that is not related to this problem, when I try to install comodo firewall on a machine with only a single core and windows vista, it refuses to install, it stops at 67% and it always stops there, it never finishes. I’ve tried to let the installer run over the course of the night, its still at 67% in the early morning. Retried and retried and retried, it absolutely refuses to install on a single core machine with windows vista. The partial install is impossible to remove after a forced reboot, you have to restore the system to a previous date to fix it.

Please try reinstalling by following the advice I give in this post and let me know if that helps.


I was able to install v7 on a single core Intel Celeron, so maybe its a corrupted installer.