locating "My File Groups"

I am seeing this issue under Defense + settings doing the following:

Under Defense+/Advanced/Image Execution Control Settings/Files to Check

I currently have the executable file group under Files to Check. If I try to remove a file extension (in my example, .cpl), I received the same error above. I cannot find where to change this, and if I am not mistaken, in prior versions you could edit this screen directly.

My Defense + is set to Safe Mode, but I saw the issue under Clean PC and Training mode as well. My Image Execution Control is set to “Aggressive” and the shellcode injections box (buffer memory overflow protection) is checked.

How do I change what files are included in the group?

[attachment deleted by admin]

If you go to my protected files there is a button on the right that says groups. This button really needs to be easier to find.

Please be aware that if you remove it from the group it won’t be used on other places that use that group setting.
If you only want to remove it from 'Image execution" you could create a new group and add it there, or set the extensions manually on the Image execution group.

Thank you both - I found it and am making my mods now.

Much appreciated!