LOCALHOST is not found

Firefox can’t establish a connection to the server at localhost.

I just un installed Zonealarm because was taking too much time to process my development with xampp.

Somebody in xampp recommend me CF and I installed the new version (I have vista) So far, 1 crahs of the CF and my big problem. I cannot access any localhost pages. With ZA was working, When I un installed ZA, Windows Firewall was active and everithing worked. I Installed CF and I cannot access localhost. Any idea?

BTW. I can navigate the internet

Thanks for your time

“localhost” by name? As in http://localhost/ ? If works, but the localhost name does not, then I’d check your machine etc\hosts file. I don’t know what the full path name would be on a Vista machine. You’d have to use a file search to find it. Use “host*” as the search argument, as that would also find the sample file.

There should be at least one non-comment line in that file that says localhost

If that line isn’t present, then you’ll need to add it.

Well, sorry, none of them worked http://localhost/ nor

Just to check a couple of things. From a command prompt, type “netstat” and then “netstat -an”. That should give you the same thing, one with name resolution, and one without. That should show was is being used for as a name.

Check your Computer Security Policy (Defense+ - Advanced). Access Rights for firefox.exe there should allow Loopback Networking.