Local Area Connection

Hello Fellow Comodo users,

I’ve just re-installed Comodo Firewall and done checks to make sure its all been set up right but I’ve come across one issue. When i first installed the firewall, it detected my local area connection and added it into “My Network Zones” but this time it hasn’t. Its only added “Loopback Zone”

My systems not on a network, no one shares this connection, its a stand-alone PC, do I need local area in “My Network Zones” ? If so, from what range, as the guide > https://forums.comodo.com/firewall_guides/setting_up_firewall_for_maximum_security-t30535.0.html;msg219913 states from 192.168.1.100/255.255.255.0 but when I check in my network connections it reads, 255.255.252.0. I don’t know how to work out the 192. bit

Many Thanks In Advance

Please open the command prompt and type ipconfig /all and then enter (notice the space between ipconfig and /all). Copy paste the results here.

Sent PM EricJH, thank you

I will publish the data but will anonymise:
Windows IP Configuration

    Host Name . . . . . . . . . . . . : User name
    Primary Dns Suffix  . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 3:

    Connection-specific DNS Suffix  . :
    Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
    Physical Address. . . . . . . . . : not applicable
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : Public IP Address
    Subnet Mask . . . . . . . . . . . : 255.255.252.0
    Default Gateway . . . . . . . . . : Public IP Address
    DHCP Server . . . . . . . . . . . : Public IP address
    DNS Servers . . . . . . . . . . . : DNS server address 1 of ISP
                                        DNS server address 2 of ISP
    Lease Obtained. . . . . . . . . . : 26 August 2009 13:09:50
    Lease Expires . . . . . . . . . . : 02 September 2009 13:09:50

Your IP address is a public IP address and not a LAN address which the tutorial assumes. The tutorial assume the situation where there is router involved which is not the case with you.

Until further notice I see no need to add a trusted network in your situation.

On a side note. Is your connection working properly? No problems connecting or getting an IP address from your ISP?

I’ve got no issues with my wired connection, I get the right speed and I’ve not come across any issues regarding my IP

The Loopback Zone added into My Network Zones,

http://i30.tinypic.com/2h2r48z.jpg

http://i30.tinypic.com/2h2r48z.jpg

Then its solved as far as I am concerned. The tutorial assumes a router and that is not the case here. I see no need to make your connection visible to strangers that connect with the same ISP…;D

If you have any questions please don’t hesitate to ask.

Thank you EricJH