LinkSys BEFSR41 V4.0 and Comodo.....[Resovled]

As you know. Cable internet is plug and play. Same with the router with me being on cable. Anyways. I have all my settings at default accept Client Lease Time set to 40000 and Filter Multicast enabled for I can share media between my pc and 360. Now all I have is my pc and xbox 360 hooked up to this router. Lately I have been having some problems once in awile. Sometimes when signing onto my 360. It will just disconnect. And I cant get on. I go to its settings to see everything has been changed to different numbers. When its set for automatic. Then my pc will change ip numbers. From 192.168.1.100 to 192.168.1.101. Now the ip number with 101 on the end. The 360 always has that one. But like I said. When my 360 does this it changes my pc to 101 instead of it staying to 100. Could it be a firewall issue? Im running Comodo newest version. My router has newest fm as well. I havent had any issues like this until I installed Comodo.

KoRn,

You may have already done so, but if not, you will need to set your 360 up in Comodo as a trusted Zone.

Go to Security/Tasks/Create a Zone. Give it a name, and define the IP range to include your computer and 360 (you may or may not have to include the router, too). Then go to Security/Tasks/Define a New Trusted Network. Use the Zone you just created.

This will add two rules to Network Monitor, at the top (rule ID 0 & 1). The first will Allow IP Out from Any to Zone; the second will Allow IP In from Zone to Any. This will allow the necessary unimpeded communication between these.

It may take a little bit for the memory to clear (especially once something’s been blocked); I usually recommend a reboot in this scenario, just to make sure the memory clears and the rules are set to the newest.

LM

Ok please. Bare with me on this. Im really familiar with ZA but with Comodo im a total newb! I took a screen shot. Is this how things are suppose to look? I created the new zone like you said by adding my pc and 360. Then ran new trusted network wizard and used the one I had just created. Is this right? If that pic is to small to see. Here is the direct link to it.

KoRn,

That pic looks okay. There’s two tests to see if you did it correctly…

  1. Open your Network Monitor to full-screen size. Capture a screenshot of that and post it (you can attach directly using “Additional Options” underneath your post, if you want, or you can use photobucket as before - either way). If the rules are correctly placed there, you did it right.

  2. The famous “proof is in the pudding” test. If 360 works, you did it!

LM

Hows it look? Yeah my 360 is working and everything seems to be in sync. I just wanna make sure it is all infact correct! :slight_smile:

[attachment deleted by admin]

Looks sweet to me! I think you might just have it, KoRn… (:CLP)

LM

Excellent. Tyvm! (:KWL)

No problem. I’ll go ahead and mark the topic Resolved for other users’ benefit. If you need it reopened just PM a Moderator (please include a link) and we’ll be glad to do so.

LM