Limit httpd outgoing to localhost

I’ve tried all manner of things:
From : is constantly set to “Any”

To: I’ve tried my machines mac address, the local network zone, “localhost”,

In all these cases, httpd continues to cause Comodo Firewall(latest version as of this post) to cause an alert, seeking permission to contanct “[::1]” , from “[::]”.

Could someone please suggest a solution for this. My aim is to monitor when a CMS running on Apache is making an outside request, and have that stopped and logged.


The addresses are IPv6 addresses:

[::1] is he equivalent of (loopback0 under IPv4
[::] is either the unspecified address or the default route, depending on the bit length, equivalent of under IPv4.

You can either, uncheck ‘Firewall Behaviour Settings/Enable IPv6 Filtering’, or simply create a rule to allow the connection.

Thank you much, I was missing the knowledge that ‘colon notation’ is related to IPv6.

Disabling IPv6 filtering is not possible because httpd is not detected at all.

The solution was to set “From” to : 0 : 0 : 0 : 0 : 0 : 0 : 0 : 0
and “To”, to: 0 : 0 : 0 : 0 : 0 : 0 : 0 : 1

Where the connection types are both IPv6 Single Address; CF mode is set to “Custom Policy”.

Thanks again.