Limewire DC issue HELP! [Resolved]

no, and not after a restart ether.

If you turn off application monitor?

As scary as that was, feeling quite insecure when shutting off the application monitor both that and two other applications viewed there in the summary making the status show poor.

But anyway no it didn’t work ether, although I did not restart the comp after doing this.

So what does this mean? Does it mean the firewall is not to blame for my problems, even though it says that’s the problem when I’m in LW? ???

This wasn’t easy… ;D
We’ll give it a few more shots…

Does it work if you set the firewall to allow all?

Does LW work if you connect/download from others than your friend?

isn’t that very risky? could I safely restart the comp with my modem on and the settings of the FW like that and try or should I disconnect inbetween and just start it for LW?

And I just tried and a normal search works (I have “normal” settings on the FW now, so no extra allowance or anything) but when i click the direct connect tab to give me an IP number it blocks and just tells me a firewall or router is blocking, and I don’t have any router so it must be the FW then :-\

The weirdest part for me seems to be that I had it working so easy the first time and then now it just shut down ???

That “allow all” was just to test if it worked.
I’m also confused since it worked for you earlier… ???

I understand that but isn’t it quite risky to do so? And if I should restart my comp to make sure if it worked or not, is it not even more risky then?

Not for a short time, to try it out.
You can put on XP firewall during that time if you want.

I just tried and the XP firewall started automaticly, which made me wonder, I know that XP FW was disabled at my installation of Comodo but could it somehow be that it’s working underneath Comodo and that that’s blocking it? And how could i check that if so?

Needless to say, it didn’t work this time ether ::slight_smile:

You are cursed… :wink:

To really turn it off, you need to go to control panel/Administration tools/services.
Double click on the service windows firewall/Internet connection sharing and stop it, and set it to inactivated.

Maybe you need to reinstall LM? :o

You know what Ill try it all, first completely inactivating XP FW and then reinstall LW, then if none of that work I’ll just reinstall comodo too. Hopefully one of the three will work.

I can come back and tell you if it worked tomorrow, as I attempt to sleep a good couple of hours first and do it in the morning, rested and calm :wink:

if none of it works tho I’m obliged to agree with you- I’m cursed! :o :wink:

You can download the latest beta of Comodo Firewall and try that too.
The name is RC1 and you can download it here:,5071.0.html

will do, thanks!

I’m cursed!!!

Nah, joking aside, I first inactivated XP fw, then tried LW, not working. Then I uninstalled(from the start menu though, and then I forgot to check that it was gone before i installed it again… and I had two folders in the start menu and I had the shortcut still at my quick button list, the one next to the start button) Limewire, and started it to see if it worked. Nope
Then I uninstalled CPFW, restarted and installed the new one, and restarted. Created a networkrule, put it above the red one, and tried starting LW, but no. :frowning:

I checked my settings in LW to be sure, but i can’t remember I should have done anything with the settings, but if you know what proxy is (I don’t) I apparently have that turned off if that could matter anything… ???

I was also thinking, would it matter if I put the network rule at TCP/UDp direction In/out instead of only in?

I just wanted to say that I went to the LW forums to see if they could figure out what was wrong, got a few tips on this and that, but read on myself in other threads about connection problems where someone had gotten a tip to use the same listening port as the anual port to forward, so i typed in that and voila, OF COURSE cpf was blocking the other listening port, I mean how stupid can I be!? :o ::slight_smile:
So I just typed the same port there and it gave me a number straight away, LMAO!!

But I want to thank you AOwl especially for all the help you’ve provided, and type this here in case someone else gets the same problem. :slight_smile:


You’re welcome. :wink:

I’m glad it worked out for you.

I will put resolved on this topic and lock the thread.