LibreOffice

soffice.bin of LibreOffice is being detected as a trojan. As a result CIS is preventing the program from working properly.

  • Product site: http://www.libreoffice.org/
  • Name of detection: CloudScanner.Trojan.Gen@2@1
  • CIS database number: I don’t know what the actual number is but I did do a manual check for any updates and the program found none

Hi,Jesant13

Thank you for reporting this.
We’ll check it and get back to you soon.

Best regards
Chunli.chen

No problems w/ OpenOffice 4.1.1

Hi,Jesant13

The samples u submitted as false-positive is not detected by Comodo Internet Security version <7.0.317799.4142> with database version <20284>. Please make sure the Antivirus database is updated and check again.
If you intent to use it further,you can add it to exclusion list.

Regards,
Chunli.chen
Comodo Antivirus lab

I decided to provide some more information since I’m still having the same issue and don’t want to add soffice.bin to the exclusions list. I hope the information below helps identify the issue.

  • Program version: 7.0.317799.4142
  • Database version: 20292
  • Antivirus setting: Stateful
  • Auto-Sandbox setting: Partially Limited
  • HIPS setting: Disabled
  • File path: C:\Program Files (x86)\LibreOffice 4\program\soffice.bin
  • LibreOffice version: 4.2.7.2
  • Operating system: Windows 8.1

I checked the Defense+ log and discovered that when Comodo Internet Security checked soffice.bin online, it found it to be malicious. In addition, soffice.bin shows up under Unrecognized Files. When I manually looked up the file, it says it is an unknown file. I also checked Trusted Files and soffice.bin is not on the list. I wonder if it should be added.

Should I attach soffice.bin to a post in this thread?

Hi Jesant13,

Can you upload your soffice.bin file to https://www.virustotal.com and post the link here so that Comodo can possibly investigate this further?

By the way, your libreoffice is out of date, try updating it to the latest version and see if that resolves this problem.

I uninstalled both Comodo Internet Security and LibreOffice and installed the latest stable versions of both. I am no longer experiencing the issue.