Lenovo E540, Windows 8 blue screen [I4]

Hello

I tried Comodo just because it’s free, I successfully installed Comodo on 3 Lenovo E531 but with my brand new E540 (2 laptops) things went bad.

I installed everything I need for a basic use (Office, Comodo, Winrar), I don’t really understand this new thing on windows 8 that don’t really shuts down only “hibernates” and the BIOS as legacy (UEFI…)

Basically the first sintomps were that the computer was slow, then the blue screen (windows 8 version), after several reboots I noticed that the keyboard only works on the first 4-6 minutes then it just freezes. I didn’t expect that the antivirus was the culprit.

I did updated everything Lenovo System update pointed (even a critical BIOS update), as a reference both computers just stopped working, freezes on “classpnp.sys” on safe mode power up.

I did a complete restore, on one computer I reinstall everything (with no problems) and in the other, one software at a time, and the problem was Comodo, I was able to duplicate the fault 3 times after complete restore on the computers.

This post is only for reference I am looking forward new versions of comodo and I will give it a try.

This is a serious problem. Please try reinstalling by following the advice I give in this post.

However, if that is not able to solve this, and particular the BSOD, then please follow these steps:

  1. Please first configure your computer so that it will create a Complete Memory Dump. Instructions on how to do that are given here.

  2. Then replicate the BSOD.

  3. After the computer restarts navigate to the newly created Complete Memory Dump (it will be huge) and upload it to a file sharing site. The best one I have found is Mega (found here). It will require you to create a Free Account to share the download link (once it finishes uploading), but I believe it is worth it. [note that if need be this uploading part can be done while the computer is running with a different version)

  4. Once it is uploaded (which may take a very long time), you can respond to this post and paste the download link for the dump.

Once you have done that we can discuss what to do next. However, getting that Complete Dump is absolutely necessary. Let me know if you have any questions, or run into problems.

Thank you.

I forgot to said that I even install Windows 7 in my desperate need to know if the computer (hardware) or windows 8 was the problem.

On windows 7 the problem persisted, I need these computers to be up and running now (for work) sorry I am not able try your solution ( I really appreciate you actually took the time to reply my post) mainly because I dont really have the time (already lost 4 days) but probably next week I will be buying two new laptops (same model) I will try this.

Thank you

No problem. I absolutely understand. It may be that there is currently an issue between CIS and the particular hardware on that computer. The Complete Dump should contain enough information for the devs to figure out specifically what is causing this, and fix it.

Therefore, if you do find the time please follow my steps and provide me with a Complete Dump. I will then do what I can to resolve this.

Thanks.

Are you able to create the Complete Dump, or is that not possible right now?

Thanks.

Okay, as it seems you are not currently able to test this, and provide the dump report (which is entirely understandable) I will move this to the Incomplete Issue Reports board.

Topics in this board are rarely looked at by the devs, and even if they are it is unlikely the devs can fix the bugs reported. The reason is that putting bug reports in the required format, with the required files, ensures that the devs have enough information to understand and identify the bug. Thus, without this it becomes very difficult to replicate a bug such as yours.

To get your report forwarded to the devs please attach the file I requested, and put your report in the required format. Then send me a PM.

If you have any questions please do not hesitate to ask.

Thank you.

Can you please check and see if this is fixed with the newest version (8.0.0.4337)? Please respond to this topic letting us know whether it is fixed or if you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are mainly not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments), so I can forward this to the devs and get this problem fixed.

Thank you.