legit SPLWOW64.exe getting sandboxed

hi guys

is it normal for comodo to sandbox MS SPLWOW64.exe ? while it’s not in the unrecognized files list it keeps getting sandboed

http://cl.ly/3lS4/Screen_shot_2010-12-25_at_11.46.52_AM.png

i added it to trusted files and it’s still being sand boxed… .

and about adding stuffs to trusted files, i have also other files i’ve set to trusted but still getting sandboxed…

tried to submit them but comodo tell’s me they’ve been submitted already… so what’s next? i wait?

Hello;

Can you try this;
CIS > Defense+ > Defense+ Settings > Sandbox Settings > Make sure that “Show Notifications” is checked, then once a “application has been automatically sandboxed” dialog comes up click on “dont isolate again”

Its a work around but should work;

Hope this helps

Jake

yes the show prompt option is enabled… and it does prompt me for the other sand boxed objects that i run… so no problems there…

i did realize something though, the SPLWOW64 is getting flagged when i launch my MyNotesKeeper software which i believe launches toe SPLWOW64.exe file, and this MyNoteSkeeper is flagged unrecognized… i did submit it already for recognition but nothing’s happening. it’s been a week since i’ve submitted it.

Submit the file here:

Submit Applications Here To Be Whitelisted - 2011

It will be quicker.