I have just downloaded cfp for the third time and i have used symantec security check which tells me that port 135 is open Location service (loc-srv). This port is used to direct RPC (Remote Procedure Calls) services to the appropriate dynamically mapped ports. Hackers can use this to determine which port is used by several Windows services. This port should not be visible from the Internet.this is not the first firewall i have used and got this result the only firewall which blocks this is the windows firewall can anyone please help : ??? ??? ??? ???

I have comodo and just went to the site GRC | ShieldsUP! — Internet Vulnerability Profiling   and recieved a perfect rating all the shields were stealth

tried GRC | ShieldsUP! — Internet Vulnerability Profiling   come up the same ports 135 open ??? ??? ??? i have unstalled cfp and returned to the windows firewall for now i have tried zone alarm pro pctools firewall ,webroot and cfp and they all give me the same reading port 135 open i know that windows firewall is not the best but it will have to do for now (:AGY) (:AGY) (:AGY)

Try to disable NetBios and see further guide.

Try to switch off some services with the help of this utility: