leak test-all tests show i am vunerable?

hello i have run the leak test using firewall v3 and every test says i am vunerable,does that mean that my comodo firewall v3 is no good or do i have to set it up differently?
all help welcome please.
thank you.

Are you behind a Router plus what do the tests state is the vulnerability.
Have you ran the “Stealth Ports Wizard” so your Global Rules end with a block and log IP ANY/ANY/ANY

Regerds Matty

i do have a router,as for the other stuff i am lost,i did see something somewhere which said use the advanced instead of pro?
thank you.

Well, if you do a port scan your router will be detected, not your firewall. If some port are opened or just closed. It’s your routers ports. Normally all firewalls stealth by default, even windows’s firewall :o.


yes your comodo settings are wrong if all tests bypass the firewall cause comodo is vulnerable only with DeleteVolume which will deleted soon of the tests cause the activity of the test is a commun system activity, so it’s not possible to block this activity or the system will not work fine anymore.

anyway this joke-test is detected by all AV as a joke-ware. (the test is deleting partition letters so u have to put them all back with the sytem tool or any other prog that is used to configure HD or cd-rom).

try delete all your rules in the firewall and the defense+ and set your firewall and defense+ in safe mode, so restart the tests. comodo blocks all tests, i will post some results of the last build soon in testmypcsecurity.com

Hi geordie_john,

When you do a test was it on your computer before you installed V3.Have a look in Defence+/Advanced/Computer Security Policy and Firewall/Advanced/Network Security Policy and see if you can find any referance to the tests.If you find any remove them from D+/Application rules.
It is wise to remove them completely from your computer put your settings as ailef suggested,download the tests again and see what results you get.


ps are you using CPF v3 with the full Defence+.To check this go to Miscellaneous/Manage my Configurations,if you click on select there should be a tick next to Optimum Security and it should be greyed out.

ok i will try what you have all said.
thank you.