Latest version of Comodo freezes my machine

I’ve been meaning to format for a while now. I’m going to be running Vista Ultimate SP2. Before I format though, I want to make sure what software I’ll be running on this new install.

I had been lazy about updating Comodo for the past 2 months. It’s been bugging me nonstop. I downloaded Comodo’s Internet Security 3.10 suite (latest one out). I installed ONLY the firewall (not the A/V) with Optimum Pro-Active settings by default. I let it do it’s thing for the installation process and then restarted as prompted. When I restarted I noticed my machine would freeze at the desktop. Tried rebooting a bunch of times and it would still occur. I would get some messages to Allow/Block some items but at some point the desktop would act as if it were still functioning but in fact I could not double click to open icons, I could not do anything in the taskbar or start menu. I could not right click anywhere. And then it would finally reach the point in which the mouse would cease to function (couldn’t move it). So I uninstalled it from my machine via safe mode. I figured maybe my machine was just messed up because of all the ■■■■ software I’ve been installing lately to test. I figured on a brand new install it would work fine.

So I created a partition in VirtualBox 3.0. I installed Vista Ultimate then installed SP1 followed by SP2. Both SP1/2 were installed via setup files downloaded straight from the MS website. I then proceeded to download/install whatever few updates which were left in Windows Update (aside from IE8), even the optional ones. After doing all that, I downloaded Comodo’s Internet Security 3.10 suite (latest one out). I installed ONLY the firewall (not the A/V) with Optimum Pro-Active settings by default. I continued the entire setup, let it scan, then I restarted when it asked me to. When I restarted, Vista would load, but would then freeze on me when it got to the desktop. This time I had no prompts for Allow/Block though the mouse moves around I can’t click on anything. I did this a bunch of times to no avail. I tried it in safe mode in which Vista loads up fine and doesn’t freeze. I was perplexed as to why this happens. Is this typical in Vista SP2? Anyone have a similar experience?

This is why I wanted to test it out because I figured with my luck something would happen with the latest version out. This is acting up worse than Zone Alarm did when I tried to install it my first time in Vista. That froze up my entire machine as there were too many prompts to allow/■■■■. This just freezes my machine before I even get prompts it seems.

Any ideas on what’s going on? Let me know if you need any other information.

Would Request You To Check After Deactivating D+ Permanently.

[attachment deleted by admin]

If The System Works Fine After Deactivating D+ , Then You Can Try Placing D+ In Training Mode

Before I read your post I uninstalled it from my VirtualBox partition and reinstalled it. This time I only installed the Firewall with FIREWALL ONLY selected for the settings (Defense+ was left off I guess). The computer can boot up fine. Is the computer safe with just the Firewall? Or is Defense+ the main reason Comodo is known for keeping computers safe?

On a more related note, why would Defense+ free my machine like that when it’s a brand new install with no software installed by that comes with the OS?

EDIT: I see you can turn Defense+ by right-clicking the icon on the taskbar. So far so good.

Hmm apparently I didn’t do it right when I thought I did. I had to uncheck that box to Deactivate Defense+ to get it enabled again. I put it in Training Mode this time. The computer just goes back to freezing now.

Any ideas?

would request you to attach the d+ rules and logs, if possible inorder to diagonise further

Why would anyone use Vista ■■■■ is beyond me !!! Microsoft themselves declared that Vista isn’t a good OS, that’s why they came up with Windows 7 wich is in beta testing now. They want to scrap Vista and replace it with Windows 7.

napsterz: How do I get to D+ rules and logs? Bare with me as I’ve never messed around too deep into Comodo’s settings/rules. I’m looking around and there’s a bunch of things under Defense+ when I click its icon. I also see a red X icon (in the main summary page) in the bottom left that says “The Defense+ is not functioning properly.” I’ve attached the logs and screenshot of what I’m referring to. I ran the diagnostics and it said it could not fix some items. I saved the report. I’m not sure if that’s because I’m in safe mode though. Let me know how to get the D+ rules and logs and I’ll post them up.

Victor Popescu: I have never had problems with Vista. The OS itself has been rock solid for me ever since I started using it (about 2 years now). I’m formatting now just because I like installing a SP on a clean install. The problem here isn’t Vista as that functions well.

[attachment deleted by admin]

Try running diagnostic under Miscellaneous and let it do its thing. Reboot when asked. Does that help?

The D+ logs can be found under Defense + → Common Tasks → View Defence + Events.

I’ve attached log as requested. I was wondering if it’s possible that D+ is blocking Comodo itself? I also had Windows Firewall enabled. I am going to disable it and see if that helps any. Right now I had to disable D+ again in order to get to the desktop. Will try to re-enable it and see how it reacts with Windows Firewall disabled.

[attachment deleted by admin]

i disabled Windows Firewall. re-enabled D+ in training mode. still freezes on me. any other ideas or logs that I can provide? where do i get the rules so that i can post that up?

Vista is not a good OS because it doesn’t work well with alot of other programs and when I say “alot” I mean ALOT.
Vista is the OS with the biggest bugs ever, if u didn’t experienced bugs that means that you are a user who doesn’t work with alot of other programs.
All my friends are complaining about Vista and also many others online. I didn’t installed Vista because my system is old and I have only 1 gigs of ram but if I had a more powerfull system I would because I want to see myself why they’re complaining so much.

As an advice for your problem… have u tried to go in CIS menu under “Miscellaneous” tab and press “Diagnostics” to see what that tool tells you ???

Victor. Stop bashing Vista. It is off topic and is has nothing to do with the topic at hand. You have made your point abundantly clear on three occasions now.

Not for nothing but you aren’t being quite helpful to the problem I’m having here. You can use whatever OS you want, and I will use whatever OS I want. You don’t know how I use my OS, I don’t know how you use your OS (nor do I care). However I do care about getting this issue fixed with Comodo as I would like to continue to use their product. So if you have something to contribute to the thread that can help me address the problem I’m having, by all means continue to post in the thread, but if not, please don’t bother. It’s a waste of your time (since you have to type out the post) and of our time (because we end up reading the post).

As to your last question, yes I did try that and it didn’t do anything for me. Says that the diagnostic tool did not find any problems.

Does this problem only happen when installed in Virtual Box?k The reason I ask is because CIS installed in an OS under wmware is known to give problems.

CIS runs fine under Vista. Do I understand correctly you set up Vista under virtual box to see if CIS would work with Vista?

Yes I’ve been running it in VirtualBox. I did try to run it in outside of VirtualBox initially but I had that problem with the OS freezing right away. I’ll give it a try again just in my current Vista setup. See what happens.

Hmm this is odd, I’m trying to download CIS 3.10 but I can only get 3.9 on the download page. Was 3.10 taken down? I see the release notes are still up.

This is the link I’m looking at:

I don’t know why the main site is still serving 3.9, but you can download the latest 3.10 release from here.
http://download.comodo.com/cis/download/setups/CIS_Setup_3.10.102363.531_XP_Vista_x32.exe

Thanks.

Keep us posted and let us know how things go.