Last Update Won't let me Open anything

Last update just ran a few minutes ago. This one required me to restart my computer which it normally doesn’t. But whatever it was it really messed something up. I didn’t allow me to open anything except for windows explorer windows. But the applications inside them i could not open. I had to log into safe mode so i can do a system restore which i will do after posting this. I know it was from this update because i had just turned my computer on and it loaded fine. Than it asked to update. After that it was messed up. System restore time.

I did the system restore and everythign worked perfect again after. But comodo says application agent isn’t running. I ran diagnostics and it couldn’t fix,. I’ll attach report. I decided to try update again and same thing happened. I am 100% sure it was this update. The second time i get an option for another update 5 mins later. I oked it thinking it was the fix maybe. But it wasn’t. And now it says network firewall is not working. So i did the restore again to get my computer working. In the restore options it had an option to restore back to device drivers from comodo, so whatever device drivers you were updating do not work. Pls fix them so i can have an actual up to date virus scanner.

Report is the report for when application agent wasn’t working.
Report 2 is from firewall nto working.

[attachment deleted by admin]

You may have to reinstall CIS. :frowning: Sometimes update problems happen, though rarely.

i just checked for updates and they are available(The ones that mess things up). I clicked on update details and takes me to release notes page. I don’t think it has release notes on the update it wants me to install yet, but the latest release note is for teh current version i have. It says FIXED! Applications do not run when CIS is installed in vista 64. I am running Vista 64. Is it possible that this new update got rid of that fix and now applications won’t run on vista 64 again?

welcome to the Forum, pstout9.
When asking for help, please include information that may be relevant.
What version were you running before you ‘upgraded’?
The fewest issues usually occur when you do a clean install.

I run CIS on Vista Ultimate x64 with no issues to speak of.

ok currently i am running version 3.8.65951.477 and this is the version that is working for me. When i try to do the update that it says is available all the problems start. I do not know what version it is trying to update to.

I am running Vista home premium 64bit and Comodo has run perfectly on it for a while until this update. Thats why i think that the fix for the current version i am on to let applications run in vista 64 bit got messed up in this new update. It seems like that is the exact thing that is happening here again. I am using an admin account with UAC disabled

I just uninstalled CIS and ran a clean install like was suggested. I am now even more sure that it was not my instillation that was messed up but it is something in this new update. Same problems present. I cannot open anything. The last release note said it fixed this exact problem so obviously this brought back that problem. I don’t feel like doing another system restore so im gonna get a different program until this is fixed.

Are you running any other security software?

not at the time of the problems i wasn’t. Im telling you if you read the release notes. It says the version i was running that worked said it fixed a problem where vista 64 couldn’t open applications. Thats the problem i have now. That bug is jsut back and needs to be fixed.

I narrowed the problem down to the firewall only. Not the other features. I installed the fierwall and set it to not start with windows. This didn’t work. It had same results not allowing me to open anything. My Virus scanner was also stuck on the loading screen. Idk why people are still telling em the problem is with my computer, or just a bad instillation, because this just proves that it is a problem in the last update if the program doesn’t even need to be running for it to not allow me to open applications. Im jsut trying to let anyone that has a part in coding the program that the new patch does not work in vista 64 and that it needs to be fixed. This obviously has happened before according to release notes so im jsut letting you know that its back.

can someone pls move this to the firewall help section now that i know more about the source. Maybe someone there will be able to help me more than in the AV section.

3.9 is due to be released soon. I am looking forward to seeing a very stable package with this one. As per request, I have moved this to the Firewall help.

i noticed something new that might be helpful. When i reinstalled it again after trying many thigns to clean up my system before i decided to take a look at every single option on CIS. when i went to the about tab i noticed that it shows the correct version, but the virus definition… thing says that it is version 0. If anyone know how i can get a fix for that then im sure it will solve the problem iv been having. Currently im using version 3.5 with no problems so im not in any rush to get this fixed. All i really was worried about was not having a firewall.