Kiosk Trouble with 2674 fix....for me any how.

If you installed 2674 and the kiosk won’t launch this is what i did.
1st i don’t know if the comodo dragon that installs with build 2674 is 23.3.0.0 or not.23.3.0.0 which is the latest build.
I already had 23.3.0.0 installed when installing final cis 6 2674.i just chose firewall only install.
after install and reboot kiosk would not launch. tried all sorts of things with no luck.
this is what worked for me

  1. Uninstalled comodo dragon 23.3.0.0
  2. reinstall comodo dragon 23.3.0.0
  3. reset cis 6 sand box.
  4. launch kiosk and no problems kiosk comes right up every time i ask it too.

here’s 23.3.0.0 DL link
http://download.comodo.com/dragon/DragonSetup.exe

;D

Thanks for trying and your ■■■ but what you describe doesn’t work for me. Haibo Zhang is one of the Comodo devs so hopefully he will find something useful in the dumps of kiosk and svchost which are virtualized but not opening the kiosk window.

I tried a clean install of Dragon 23.4 and reset the sandbox. Alas it did not help. Time for further investigating it…

Eric I should have said my system is Windows& SP1 x64, maybe that makes a difference. Haibo has asked me for full dumps now.

It is strange but I have exactly the same problem with CIS6 on a Vista machine, I installed that one after running the removal tool for leftovers from old versions. This is not a common problem and Haibo says they have not seen it with any of their systems.

I filled out a bug report I am am still having the virtual kisok run two virtkiosk.exe processes and hanging most of the time. I sign out of windows 8, sign back in and reset sandbox settings and it works.
rarely do I have to reboot.
I am running Win8 Pro x64 though
is it hanging on the virtual kiosk welcome loading screen or what are you experiencing??

Nothing appears at all. In Killswitch I have virtual kiosk.exe cmdvirth.exe and svchost.exe. see the attachment.

[attachment deleted by admin]

I have attached what it looks like. in killswitch when it is working.
1st) reset the sand box then try the virtual kiosk.
2nd)if it still doesn’t work uninstall comodo dragon browser and download a fresh latest copy from
here. Best Internet Browser 2022 | Free Secure Web Browser
3rd)now install the new comodo dragon browser , do no not do a portable install when re installing comodo browser. After reinstall try launching the virtual kiosk again.
4th) if that doesn’t work.reboot. once booted reset the sandbox and launch the kiosk. and that had better work
5th) i have filed a bug report on this issue. Now i always reset the sand box 1st and then open the virtual kiosk and it works.
also what are you running??windows 8 x64 or x86 or win7 or vista?. how much ran etc.

[attachment deleted by admin]

Sounds like the same exact issue that I have… After using your computer for a while and ignoring the virtual kiosk. You try to open the virtual kiosk and it hangs. To prevent this always reset the sandbox before using the virtual kiosk until they fix the BUG. I filed a long bug report on this here.

https://forums.comodo.com/format-verified-issue-reports-cis/not-starting-virtual-kioskswin8-x64-pro-m168-v6-t89234.0.html

None of those work, the reset always fails with one process still in the sandbox using 50% CPU so I have to restart each time to clear it.

I am in email contact with Comodo staff about this and they should look at your report. This is the same for Win7 x64 and Vista x86 both fully updated.

There are others reporting the same problems and success like me with resetting the sandbox first then launching the kiosk.
what you should do is bring up killswitch while that process is stuck in the sandbox, and the virtual kiosk wont come up and click on killswitch, save. and save the killswitch log and give that to comodo support.

Sometimes when I start up Kiosk my system will blue screen. I guess that is 2 out of 10 times… I still need to file a bug report for that.

If I wait the full five or so minutes it seems to work. I must say I have not really used Kiosk but I noticed it takes a long time on my system to start. Odd enough I have a Win 8 install on a netbook and there it starts normally. My desktop runs AMD Phenom II quad core on AMD chipset and the netbook runs an Atom CPU on install chipset…

I now have the kiosk working correctly. I had UAC turned off as it alerted for CCleaner which I had set to run on startup.

Turning UAC on has solved my problem.