Kiosk problem-Resolved

This just happened after yesterday’s Windows updates. I’m using Win7 and I always had the ability to switch the Kiosk mode to Tablet or Classic. Today, it will not switch to Tablet Mode and the Classic mode displays as a mess of jumbled icons with no way to move them around.

Thinking about it, I suspect that maybe the update to Silverlight has something to do with it. Maybe I’ll remove that and see what happens.

Scratch that idea, the update can’t be removed. Silverlight can only be uninstalled completely.

Win 7 64

Just got 7 windows updates, 5 were selected (SilverLight was there as you mentioned), 2 were not selected IE 10 & 1 security update, why IE 10 is not selected?

Installed the 5 selected updates.

Here Kiosk is fine i.e mode can be changed fine.

I already had IE10 so I didn’t get that one. I guess it was not selected so it remains optional for now. There was one other one that was not selected and I did not select it when I updated. After rebooting, I checked on that update and it said that it might not install correctly on some systems and would then cause the other updates to fail as well. MS recommended installing it only after all the other ones had been applied. I did that and it worked fine.

As to my Kiosk issue, it appears to be solved. I went as far as uninstalling Silverlight and installing the previous version. That did not fix the issue so I reapplied the update. Then it occurred to me that resetting the sandbox might work so I tried that and now I can get the Tablet mode again. What got messed up in there and why it did is anybody’s guess but it works now.

No problem here! I’m writing from Tablet in Kiosk and have Silverlight updated and all the Windows Updates installed. No problem ;D

This is the second problem that I see that got solved by cleaning the sandbox. That makes it something to add to troubleshooting steps.

Good point I’ll add a FAQ

Dch48 - could you record this as a bug please, this sort of corruption has not yet been reported. Then I can make Kiosk loading problems plus this a Known 6.0 Issue with a partial fix.

Best wishes


FAQ Added here, and cross referenced as first entry on the Known issues list. (The known issues list will be properly compiled at about the time of the auto-update release).

The Kiosk did not hang. It worked but I was unable to switch modes between Classic and Tablet. Other than that, it worked fine. I could use the browsers and everything.

I understand, but to report this as a bug with a fix, I need your bug report in standard format firts please.

So I’ve just created the ‘known issues’ line and fix for the issue which has already been reported so far :slight_smile:

Best wishes