KillSwitch has no information on Outpost Security Suite running processes?

Whenever I check for running processes with KillSwitch on my other PC (using Outpost Security Suite Pro 9.1) there are no information about Agnitum’s processes (acs.exe and op_mon.exe) although they are signed with valid digital signatures and are part of safe application etc… How come?

Links from VirusTotal on acs.exe

and op_mon.exe
VirusTotal .

[attachment deleted by admin]

Hi Gisot

I need more steps for reproduce the issue.

  1. How to run the acs.exe?
  2. Have you install the CIS in you computer or only use the killSwitch?

Flykite,
I’m using Outpost Security Suite Pro 9.1 on XP Home SP3 and only use KillSwitch to check for running processes … two files that I posted links from VirusTotal are the main processes from Outpost Security Suite Pro . My question is why KillSwitch doesn’t determine both processes as safe when they are valid signed files from a known security company.
Thanks

Can you please answer the questions Flykite has asked?

wasgij6 ,
I did answer the questions … here is simplified version.

  1. You don’t run acs.exe because that is the process from Outpost Security Suite Pro.
  2. As i posted in my previous post, I use Outpost Security Suite (I don’t have CIS installed) and ONLY use KillSwitch (as part of Comodo Cleaning Essentials) to check for running processes.
    Both links that I posted from VirusTotal are to show the information on both processes so Comodo can use that info to determine both processes as Safe (Trusted).
    Does this help?

A download link to the version you are using would be helpful.

2. As i posted in my previous post, I use Outpost Security Suite (I don't have CIS installed) and ONLY use KillSwitch (as part of Comodo Cleaning Essentials) to check for running processes. Both links that I posted from VirusTotal are to show the information on both processes so Comodo can use that info to determine both processes as Safe (Trusted). Does this help?
Since the files need to run for KS to see them Outpost needs to be installed. Hence why a download link would be helpful.

Here is a direct link for downloading Outpost Security Suite from Agnitum’s website
http://www.agnitum.com/dl/OutpostSecuritySuiteProInstall-exe

How can there be no progress on this matter yet?
Would it help if I request Outpost Security Suite Pro to be added to TVL (if it’s not already there) ?
I have just updated CCE and initialized KillSwitch and still there is no determination info on acs.exe and op_mon.exe processes running in the background.
The whole point of CCE is undermined when it can’t do what is designed to do … determine whether running processes are safe or not. I’m attaching latest screenshot showing there is no info on Agnitum’s security suite processes running in the background.

[attachment deleted by admin]

There is an upside to this and that is that it will make the user double check the files that are not signed. It’s an inconvenience but not one that does not make a system less secure… :wink:

The real issue here EricJH is that those files are signed (check both VirusTotal links in my first post under File Detail tab) … it seems that Comodo doesn’t have that information included in it’s database.

[attachment deleted by admin]

My bad. Apologies here. I should have worded more carefully. I should have said “There is an upside to this and that is that it will make the user double check the files that are allegedly not signed”.

It does not make the system less secure as the user will double check the unknown file. :wink: It needs to be fixed of course.

Hi
I’m a member of COMODO CIS, the bug has been reproduced. Our developer is checking it.

Thank you informing us. :slight_smile:

Almost one month later since this issue was reported and absolutely nothing was done. Is it that complicated to be resolved or there isn’t enough will for it?

At Staff will there be separate releases of CCE beside CCE in CIS? Or will the fix be in CCE CIS only?