KillSwitch crashes explorer wn set & invoked as default task manager [M370] [v6]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?: Yes
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    a) Open KillSwitch from Advanced Tasks and tick “Replace Task Manager” in Settings
    b) Close KillSwitch
    c) Press “Ctrl + Maj + Tab”
  • If not obvious, what U expected to happen: It’s obvious
  • If a software compatibility problem have U tried the conflict FAQ?: It isn’t a compatibility problem
  • Any software except CIS/OS involved? If so - name, & exact version: No
  • Any other information, eg your guess at the cause, how U tried to fix it etc: No
  • Always attach - Diagnostics file, Watch Activity process list, dump if freeze/crash. (If complex - CIS logs & config, screenshots, video, zipped program - not m’ware)
    [/ol]
    : config → sent from PM (Please request from moderator Mouse)
    screenshots →
  • Before to press “Ctrl + Left Maj + Escap” : https://bv5qqq.bn1.livefilestore.com/y1mK0RMNkX64VZHy_-ecUenqw8BY8yZ18R2Xwo0KXW7GAlZ5y6kNR7cJs7chTo3WKLaCGWlDp_9P4fWFoGIP6vCHYXWFMozmhapMQTLPi1ey6M/KillSwitch.png?psid=1

https://bv4ftg.bn1.livefilestore.com/y1md2_Y-27cn9RVesqC3GkNK5mCY6bZPqbRU4aKfMlzON8FSOGC31ZttFak9_L916BBmrCLwhmKnZRx1-_41UqdhO1eWFYr8OZoGrUhc0GTV6I/KillSwitch%202.png?psid=1

(We can see “Aggressive mode” in up at left next to “COMODO KillSwitch”)

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration: Since CIS 6.0

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV: AV = full on ; Defense+ = safe ; BBlocker = off ; Firewall = safe
  • Have U made any other changes to the default config? (egs here.): Yes, config is up
  • Have U updated (without uninstall) from a CIS 5?: CIS5 didn’t install
    [li]if so, have U tried a a clean reinstall - if not please do?: CIS5 didn’t install
    [/li]- Have U imported a config from a previous version of CIS: No
    [li]if so, have U tried a standard config - if not please do: No
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used: Windows 7, SP1, 64bit, UAC=off, admin, VM not used
  • Other security/s’box software a) currently installed b) installed since OS: a= b=
    [/ol]
    a) None b) None

Thank you very much for your issue report.

We would very much appreciate it if you would be kind enough to edit your report to put it in the standard format and add any additional information requested, as this will make it much easier for the developers to diagnose and fix the problem.

The reasons we need all the information in the format, though they may not seem directly relevant to the issue are explained here.

If you are able to do this we will forward this post to the format verified board, where it is more likely to get looked at by developers. You can find assistance using red links in the format and here. If you need further help please ask a mod. If you do not add the information after a day or two we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report in standard format or not. However we may remind you if we think a bug of particular importance.

Many thanks again

Mouse

I will change my message today with the main format (if I good understand him).

Just for : https://forums.comodo.com/bug-reports-cis/new-format-please-use-it-t90436.0.html;msg651613#msg651613

Is it normal to see, for example “[/li][li][b]” ?

Thanks :slight_smile:

Yes that is formatting

Copy and paste between dashed lines

Type answers after the’:’

OK?

Just PM me if you have problems

Message modified :slight_smile:

Unfortunately somehow you still only have part of it.

The best way is to copy and paste between the “-----------------------”

Then fill in the information after the ‘:’. It really is easy!

Best wishes and many thanks

Mouse

I hope understood, this time. Message modified.

Thanks. Your report is mostly fine now but we need:

  • Your normal Killswitch process list (try from Watch Activity instead of Cntrl-Alt-Del)
  • Your diagnostics file

Please also could you fix the link to your config as it’s not working!

Many thanks and best wishes

Mouse

My diagnostics file ? If it’s the diagnostics file of CIS, it says me all is OK. Do you want him ?
Finally, I sent you my config file from PM.

Message modified.

Yes. Even if it finds no problems the diagnostic file itself contains very important information about your system. It is very helpful for the devs.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again

Mouse

Diagnostics file sent from PM at “mouse1” (which hold my config file too).

Hoping that all informations will help you :slight_smile:

Links appear to be valid, but nothing downloads at the moment. They lead to blank web pages. Would you mind sorting it out if possible?

Many thanks in anticipation

Mike

Arg, I put others links which might be operate.

must be operate*

Ta also could you give me exact current CIS version number and configuration? Top right ‘?’ and Advanced Settings, General Settings ~ Configurations

Sorry config file is now OK and downloaded but diagnostics still gives error. Think links are getting truncated maybe. Try

fgfgfgfgfgfg

?

My config file sent from PM. Be careful to copy the link fully (if necessary).

Current CIS version : 6.1.275152.2801

But, it all began at CIS version 6.0.

I sent a new link for diagnostics file from PM.

OK I have the file now Ta.

Firefox - Would not download, IE would. Wierd!