Keylogger

I do know it is not your software but the problem is on your care. Please tell me what to do. Keylogger localization is not specified. Screenshot. I hope you’ll answer me since I really like COMODO mods and admins for they clear and fast answers. I don’t know what to do.

[attachment deleted by admin]

Evening,

CIS doesn’t prevent keyloggers by defualt,
Open up CIS > DEFENSE > Advance> Computer Security Policy > Monitor Settings > Keyboard > Apply
Then now you’ll receive alerts when a program is trying to manipulate your key strokes/etc.

Jacob

When I open Defense > Advanced > Computer Security Policy there is no option for it.
If you were thinking about Defense > Advanced > Defense+ Settings > Monitor Settings > Objects to monitor against direct access and there is: physical memory, computer monitor, disks, keyboard - I’ve got all checked.

If you thought about something different, then explain me.

Kaspersky still alarms me about a keylogger.

Yes, that’s the correct path.