keyboard stopped working

Hello everyone,
I’m not forum guy but chose to share something strange with comodo…

my pc runs win 8 x64
btw got avast free antivirus up to date and running (without sandbox mode)

i downloaded comodo internet security from filehippo
Comodo Internet Security 6.3.302093 md5: fca43f488afa6ee28b7380024f005bcf

after installing it and restarting pc keyboard was working fine, I mean i had to type password and press desktop thingy but after comodo loaded my keyboard stopped responding, led lights responded but I couldn’t type anything, after several restarts and smashes to keyboard i brought my other usb keyboard from other pc which didn’t work either…
after like 30 min I decided to uninstal comodo which I did, after uninstal on restart computer showed me sad face which i saw this 1st time on this particular laptop…
After manual restart keyboard worked fine till i came to desktop mode… so i decided time to go to safe mode,
well in safe mode everything worked just fine and i did uninstal what was left from comodo that dragon browser and other thingy which title i forgo except geekbuddy which somewhy windows didnt let me to uninstal but after reboot to normal mode keyboard worked fine again…

i triple checked for any nasty thingies with other stuff like hijack and other firewall but couldnt fin anything on my pc which could cause to fk up keyboard on firewall install or smth

any ideas ?

Please try reinstalling CIS by following the advice I give in this topic. Note that the removal tools both for CIS and for any previously installed anti-malware software should be run from Safe Mode.

It sounds to me like there may have been some sort of issue with the installation (for who knows what reason). If the problem re-occurs please check the Unrecognized Files List and see if there are any files listed there. If so then move them to Trusted and see if that helps.

Let me know what happens. If the problem continues I have some other ideas as well, but let’s start with this.


PM reminder sent.

Sorry for delay, after clean install keyboard works fine now, but i skipped, dragon browser geek buddy and privdog as don’t really need em, thank you.

No problem. I’m glad to hear that it’s now working fine for you.

Also, as this issue no longer persists I will move this topic to Resolved.

Thank you.