Kernel driver problem on Disable 'total' CIS [Issue Report]

The bug/issue

  1. What you did:
    Disable CIS ‘total’ (on msconfig & services), so after boot there is no firewall/antivirus s/w running.

  2. What actually happened or you actually saw:
    I can’t open some applications like Mozilla Firefox, iTunes, or OpenOffice Calc. No error msg.
    And cmd.exe can be opened but did ping to ip or domain, then returned rto.
    But not all, and notepad.exe can be opened.

  3. What you expected to happen or see:
    Any applications should be opened without any problem

  4. How you tried to fix it & what happened:
    Uninstall it and install CIS on mode antivirus only

  5. If its an application compatibility problem have you tried the application fixes here?: NA

  6. Details & exact version of any application (execpt CIS) involved with download link:
    NA. Cos they are all well known applications

  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
    Fact #1 (with CIS firewall & antivirus installed before)
    a. Disable CIS on services & uncheck CIS on msconfig. Then reboot system
    b. Win is running on without any CIS product at all
    c. same as point #2.

    FYI, Fact #2 (with CIS antivirus only installed before)
    a. Disable CIS on services & uncheck CIS on msconfig. Then reboot system
    b. Win is running on without any CIS product at all
    c. All applications can be running without any problem.

  8. Any other information (eg your guess regarding the cause, with reasons):
    I think something like hang on opening, just do nothing, but i saw on Task Manager actually it’s running all these applications. At that time, i uninstalled the CIS. When uninstalling process on the uninstalled ‘kernel driver’ finishing, then all those application became opened one by one itselft.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: None
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: None
  3. A CIS config report or file. None
  4. Crash or freeze dump file: None

Your set-up

  1. CIS version, AV database version & configuration used:
    CIS 5.4.189822.1355 32bit/64bit or CIS 5.4.189068.1354 32bit/64bit or CIS 5.3.181415.1237 32bit.
    AV Db version: updated latest or even new only 1
    Configuration used: by default, COMODO - Internet Security

  2. a) Have you updated (without uninstall) from CIS 3 or 4: No, clean installed
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: NA

  3. a) Have you imported a config from a previous version of CIS: No, clean installed
    b) if so, have U tried a standard config (without losing settings - if not please do)?: NA

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No, clean installed all by default

  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe , Sandbox=disable/enable , Firewall =Safe , AV =Stateful

  6. OS version, service pack, number of bits, UAC setting, & account type:
    Win 7 Ult, SP1, 32bit or 64bit, disable, Administrator

  7. Other security and utility software installed: None

  8. Virtual machine used (Please do NOT use Virtual box): None

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Dennis

Thx Dennis2 for your info.
Edit: done already :wink:

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis

Please note Drivers are still active even though you disabled CIS in msconfig and services, not sure why there should be any difference with only CIS antivirus installed.

FYI…

I have tested “CIS 5.5.195786.1382” on Win 7 Ult 64bit
Installed mode with Firewall & Antivirus. The result is OK, no problem at all ;D

Thx to dev team.