Just can't find things

Installed v7…am having a very hard time getting it to ‘feel right.’

For example, I open the interface, but things that, to me, should be simple, I cannot find. That leads to frustration.

I look for things like…
-the rules being used for FW
-the rules being used for D+
-what is being blocked/allowed for each of those
-place to manually block/trust a program.

I admit that, even though I’ve been doing computers for years, even for part of my career, sometimes the obvious escapes me. I’m hoping that is the case here.

  1. Click Tasks in the upper right corner.
  2. Click Advanced Tasks.
  3. Click Open Advanced Tasks (you can right click the button to move it to the CIS Taskbar for quicker access).
  4. Click Security Settings
  5. Click Firewall
  6. Click Application Rules for firewall rules.
  7. Click Defense+
  8. Click HIPS
  9. Click HIPS Rules for D+ rules.
  10. To add a rule to either, right click in the window or use the arrow at the bottom of the window.

… And if you want that explained in a video… that is 22 minutes long… then you can check this video out…

No but in the video I go through general way of looking for settings in CIS and then go through the four different points you, movrshakr, raised in your post. I realize it’s a really long video, that wasn’t really intentional but I believe necessary to contain all the information I wanted to give in the video, you of course do not need to watch all of it and of course you don’t need to watch it at all if you don’t want to.

even if this video is a little long, voice is clear and the pictures are neat : i prefer the guide.

Thanks for the info. I see part of my problem…I was opening the Firewall “Tab” (instead of Advanced_) to see firewall rules. Silly me.

In a setup guide for Comodo to which I was referred in a different thread…

Chiron: https://forums.comodo.com/news-announcements-feedback-cis/comodo-internet-security-703154594132-released-t103246.0.html;msg754439#msg754439

I was told to disable HIPS, so I guess I have no D+ rules.