Just another v10 update horror story.

Hi guys ‘n’ gals,
I’ve just spent the last 5 + Hours trying to rid myself of your abomination of what you called Comodo v10.

It just about killed my desk top WIN 7 HP PC, in that I could not un-install it & the re-install an older version.
I even found 2 COMODO’s in Programs & Features & they were the SAME DARN VERSION.
&…Neither one would un-install.

After many Googles, trying to locate various files/services that Windows said were missing or corrupt or not installed,
I eventually found a thread that suggested Revo Uninstaller.

None of the “normal programs” or “Regedit/updaters” worked at all.
They all got stuck at the “The specified Account already exists”, along with the “Comodo Security Agent” could not be
started & that diagnose UI went nowhere, except up it’s own hooter. (That’s Aus slang for nose.)
PLEASE NOTE: After many attempts at removing the beast, I have now found about 20 Restore Points in my list.
All of those Un-installs failed miserably.
Round & round I go…!

What a crock!

I am now running v8.2.0.5005 & I’ve even just discovered a glitch/error/problem with it…not wanting to close the UI.

It used to be so good, just like a good firewall should.

Anyway, I shall persist with it & hope that it performs like the old/er versions.

I am not asking for help or assistance here, just telling my “story.”

Thanks for reading.

Mods: You can add this to the ever longer growing list of problems that v10 has caused.

Thank you.
Regs, R…

ps. & who the h[at]%$ wants another browser installed by default.
All those UI/pop-up installation “BOXES” should be “un-checked.”
It’s better to offer an OPT-IN option, than an OPT-OUT one.

Nope. I am not going to swear here, although I should.

I like how v8.4 works well for many, then they release a buggy untested v10, people try to go back to v8.4, but guess what? Comodo doesn’t keep old versions around to go back to. Like really?

I would like to add my horror story to the list too. I was happily using the 8.0 version with no problems when I was prompted to update to newest 10.0 version. I clicked to update and waited and waited but the installer got stuck at about 45% completion. I clicked cancel after waiting about 30 minutes out of frustration but the damage had already been done! After the next reboot the old 8.0 version refused to start now. So I uninstalled the old build and attempted to re-install the 10.0 version again and all that was installed was the Dragon browser and Geek Buddy (“not cool” that you can’t “opt out” of this extra baggageware that I didn’t want).

Now what to do! I installed Revo Uninstaller Pro and completely did a through uninstall of Comodo Firewall 10 with (what I thought was) all left over files & folders. Just attempted another install and the same problem cropped up again. The firewall refuses to start at bootup. You get a Windows error message saying the service did not start and then the Comodo diagnostic/repair window launches but does not fix anything. However I can still launch the program manually by clicking on the Desktop icon fortunately but that’s still unacceptable.

There’s another problem with this. It’s interfering with some of my other startup programs, having difficulty launching. Probably because this unbelieveable version of Comodo is using up so much system resources during startup. What a buggy mess this version is!!! Why did you guys even roll this build out! Wish I would have stuck with the old build, bottom line.

A rather unhappy user

Yep. Version 10 should not have been released as an update.
It’s caused too many problems. Check the fora.

Just to keep you all in “The Loop”…
I searched the many fora for any kind of assistance with my “problem.”
The WIN 7 Fora offered a slight hope but nope, no joy.
For some unknown reason, after using the free Revo Un-installer & all it’s recommended file & registry removals,
I was unable to turn my desk top PC off using the, Start > Shut Down button, so nicely provided by MS.
The only button that did function was the Sleep button.
I then checked the Power options but nothing fixed the error.

I asked my friendly IT guy about it & he said that Revo had most probably deleted a “much needed” Windows registry entry.

Anyway, the PC decided that it would not even boot up anymore.
The little red LED just sat there staring & blinking very faintly & occasionally at me for over 30 Mins. each time I tried to restart it.

I then decided to try my WIN 7 (Retail version) gold disc.
I tried a Repair…zilch.
I tried a System Restore with it…zilch. (It just stopped running.)
The only way I could shut the PC down was to hold the power button for the required 5 Secs.

I then decided to do a recovery using my Acronis TI.
Well, about 5 Hours later, I now have a functioning PC again, complete with a fully functioning Shut Down button.
What can one say after all this %#*@?
Nope. Not “Thank you Comodo.” Not from moi.

I have now disabled (by re-naming the updater) in the program folder & will refuse any kind of
program updates & will stay with version…thank you.
(Do not delete the updater, as it will be detected as “MIA” at the next defs update & be re-installed.)

I hope no-one else has to go through this totally un-necessay saga with the Comodo free firewall.
It’s too good a product to abandon. It’s on a par with the old Sygate version 5.5.2710, (I think it was), that I used, so many years ago.
It just needs a little “tweaking” to get it back on track.
Hope the Devs do so…& quickly.

Regards, R…