Joomla critical vulnerability 1.6.x-3.6.4

Yes, would be great to have this covered asap!

We are working on it.

Hello bettinz,
Thanks for addressing the issue, the vulnerability had been covered in CWAF modsec rules.