JavaScript + IE

Здравствуйте!

Захотел перейти с KAV 6.0 на COMODO Firewall 3.0.22.349 и столкнулся с неприятной вещью…

Одномоментно перестали выполнятся скрипты JavaScript в IE 7. В Firefox и Opera все работает.
Использовал бы их и не напрягался, но мне требуется тестирование в “ослике”. А тут такая неприятность.
Грешил на Дэнвер, в котором идет тестирование, но ослик не хочет исполнять скрипты и в сети.

В пристегнутом файле данные по последним дням. Я впервые столкнулся с COMODO и не могу пока самостоятельно разобраться в чем причина.

Может быть причина в самом ослике, но все настройке там выставлены верно…

Заранее спасибо!

[attachment deleted by admin]

Приветствуем.

Попробуйте перевести фаер и defense+ в режим disabled и посмотреть, исчезла ли проблема. Если нет, попробуйте выключить defense+ (deactivate permanently…) в настройках Defense+ → Advanced → Defense+ Settings, и перезагрузить компутер.
Какие результаты?
Что является причиной: сам фаер или defense+?

Спасибо за оперативный ответ!

Проделал рекомендованные процедуры. Ослику лучше не стало… :slight_smile:

Возможно дело в антивирусе? Он также был изменен, теперь стоит AVG 8.

Или дело в самом ослике?

Скорее всего дело не в CFP. Но не могу сказать в чем именно.
Как вариант - можно попробовать деинсталировать CFP, но скорее всего это ничего не изменит.

Возможно дело в некорректной деинсталяции каспера. Нужно деинсталировать все антивирусы и спокойно проверить систему на хвосты от каспера. Comodo не блокирует скрипты,по крайней мере раньше не делал этого. Обновления фаера идут быстро-не уследишь за нововведениями…
Но на форуме каспера такая тема была,правда давно. Если найду-выложу ссылку. Но Вы тоже погуглите.
У нас на форуме есть скрипт для удаления каспера. Воспользуйтесь поиском. Напишите результат.