Itunes updating firmware on iphone 6s error

Hi I have latest version of CIS and latest version of Itunes on a Windows 8 pc, when I try to update the firmware on the 6s it goes thru the motions of backing up the iphone then it extracts the update file of the firmware and then it stops with the error code 3014 which brings me to this If you see Error 3194, Error 17 or "This device isn't eligible for the requested build" on your computer – Apple Support (AU) I have gone thru all the steps and turned everything off on CIS to no avail,

Has anyone have any ideas ?

Currently their is a bug already reported that is similar to this see here also can you try adding itunes and other apple software to the exclusion list of detect shellcode injections to see if it works then. You can find the exclusion section under HIPS settings next to “Detect shellcode injections” when you add all the exclusions make sure to completely exit itunes and other processes that are used by apple update software, your best bet would be to restart your computer after adding the exclusions.

Thank you so much for your help it worked with (Website Filtering’ is unchecked that updates for iPhones and iPads works without errors :slight_smile: from the link .

Hi Guys,
I have had the iphone firmware update problem for a long time. I have tried everything in the past, the only way around it for me was to temporarily uninstall CIS, Update phones - then put CIS back again.
However I can confirm that by using the above method of unchecking the website filtering works a charm.
I was very doubtful it would work, but I have done 3 iphone’s today, no glitches at all. When finished, just retick the box.

Thanks to you all for your combined efforts on this, I would have not cracked this by myself - don’t have as much time as I used to!

(HP laptop, x64, 16gb ram, W7 Ult.)