Issue scanning document with PaperPort, CPF 3

I’m not sure my problem is actually related to updating to CPF 3 but there have been no other changes I can think of that would affect this.

I am using XP2. I have a Brother MFC-420CN printer/copier/scanner connected to my LAN via a Linksys WRT54G router. I use PaperPort SE v.9 as the scanning software for this device. When trying to perform a scan today in WIA mode, I got a dialog box as shown in the attachment. In attempting to scan in TWAIN mode, I got the dialog box as in the second attached picture. I have turned the unit off and even unplugged it to reset it, have rebooted the computer, as well as turned it off and back on and checked all connections. Nothing corrects the problem. This device worked fine when I had the previous version of CPF. Is there some setting in CPF I need to adjust?

Thanks for any advice you have to offer.

[attachment deleted by admin]

Hey, everyone. I know the experts here are pretty busy and there are a lot of people with problems and questions, but I have some documents I need to scan and I would really appreciate help on this as I am still having the problem. Thanks!

If you have the installation disk, try to do a repair. Insert the disk and the autostart should give you a menu with install/repair as an option. You may also have to deselect registry monitoring: Defense+>Defense+ settings>Monitor Settings Tab>uncheck Protected Registry keys. The re-install worked for me, so that may be all that’s needed.