Is threatcast still workinf I haven't seen threatcast activity for months now

I haven’t seen threatcast activity for months now. Wondering whether it’s only me or not?

Yes it is. I have seen it plenty today when I ran a program I haven’t used for some time.

Is there something wrong with my installation? I think my installation is just fine however I haven’t had a threatcast window popping in for months now?

Is there nothing short of reinstalling and I’ve been reinstalling for sevaral number of times over a period of some months already and the threatcast is never online.

Is it because after downloading CIS I’ve always install it while being offline?

yup, you have to be connected to the net to get the threatcast subscription. Try this, go to the mis and options menu, unsubscribe to threatcast, then restart, open cis again and resubscribe while being connected to the net, and restart again, it should work now. If it does not you have to reinstall connected to the net.

No it is not because install it offline.

I always install offline and have recently install in a new computer twice, both times I received alerts on reboot.

In Paranoid mode I have about 80/90% alerts with threatcast some run to thousands of replies.


Yea I suspected that…but I would rather not reinstall CIS…lol The pain of writing the rules again. I’ll try your suggestion thanks I hope I won’t need to reinstall to get threatcast to work.

Hmm I did what langguy suggested it doesn’t seem to help. :-
Oh well I can live without threatcast but have to wonder why it’s not working for me. I’ve done updates and several clean install over a period of some months and never got threatcast to work. It used to work though.

Could it be in any case that threatcast is blocked by the firewall itself?! I don’t think so but is it possible? Besides COMODO is listed on the trusted vendor list.

Or is it because I didn’t sign up?? :stuck_out_tongue:
Didn’t know signing up was necessary to get threatcast to work.
If this is the case is it possible to sign up after having CIS installed?

are you on your own network or part of another one (college, work, etc)? also you don’t have to redo all of the rules, you can export the settings, uninstall, reinstall and import the settings.

I’m on my own network but I’ve reinstalled couple times in the past few months and in every case threatcast is not working so I guess the next one will be no exception unless I know what I did not or did wrong

The only thing I can add is if you install offline you have to have a internet connection on boot for threatcast to start working.

I do not set my connection to auto until I have changed some rules on first reboot after setting internet connnection to auto threatcast starts working.


Thanks Dennis I think I’ll let threatcast as defunct as it is now. I will have another try with CIS 4. ;).

I appreciate you trying to help :slight_smile:

I always have threatcast on my XP machine but never even have the tab for it on my Vista one.

I have done several installs on both machines as there have been program updates and used the same procedure for both, however the Vista one never has threatcast whereas the XP always does, although it sometimes gets nothing.

There have been topics before about this but as far as I know there has never been a solution.

James, Michael.

You are not alone. I have not seen a TC in months, like July :(.

I reported my problem in October again but no one new the why.;msg336414#msg336414

I have installed a couple of different CIS versions since then ( JULY ), all connected to the web and done the “uncheck TC, reboot, check TC again” without success. I even reinstalled Win XP late October, yearly maintenance, and installed CIS clean hoping TC would work again :cry: NO JOY.

:-TD :-TD :-TD :-TD :-TD

James I’m using Vista too

And it seems now that James and Iroc have come forward I’m not alone :slight_smile:

Finally with CIS 3.13 I have Threatcast on Vista.


Hi James, good for you. :-TU

Would you care to elaborate? Did you do a clean install? or just updated through automatic update? Did you import your settings after the update? or starting again new. Any extra info to add would be appreciated. Thanks.

I was notified there was an update available so approved it to run.

It took quite a while and then asked for a restart.

After the restart I started a program I had not opened since the original clean install of 3.12 and Threatcast was working. Previously there was no Threatcast tab in this installation although it worked for me on XP SP2.

:-TU Automatically check for the program updates :-TU

Merci beaucoup monsieur James