Is this the correct *.cav file - SOLVED

I am running Win7 Pro x64 in a custom machine.

Today I installed CIS and then attempted to update via the “update” link in Comodo but due to the size of the DL (88MB) and my dailup limitations, I decided to use a DL manager (Orbit) instead so I would not chance losing a partial DL after an ISP-imposed 4-hour disconnect. So I DLed the <bases.cav.z> file from and followed the directions for manual install.

The DLed file was <bases.cav.z> at 90,934 MB. Following the directions at the above link, I renamed the 9MB <bases.cav> to <bases.old> and unzipped and installed the 143,203 MB <BASE_END_USER_v.8332.cav> file in C:\ . . .\Comodo\ . . .\scanners. Then I ran the update to get the very latest definitions but Comodo still wanted to DL the additional 88MB!

It is my understanding that the ZIPed file is the latest needing only the most current definitions. Surely, after installing the latest 140MB, another 88MB cannot be necessary - perhaps a few KB but not 88MB.

So, did I DL and install the correct file? Is the directory the correct install location (I thought I had to rename the installed <bases.cav> to <bases.old> because I anticipated the newly DLed file would also be called <bases.cav> except that it would be a current file, i.e., why rename the existing *.cav file if the new one has an entirely different name.?



If you go to Comodo Forum you will find links to the latest definitions. Following the links are instructions regarding installing the DL. Note it says to change the name of the existing <bases.cav> to <bases.old> “and copy downloaded bases.cav.” And therein lies the problem; when unzipped, what one finds is <BASE_END_USER_v8332.cav> - NOT <bases.cav> - which I copied to the subdirectory as directed.

When I rebooted, I noticed that CIS had recreated the original 9MB <bases.cav> file. Then it occurred to me to rename the <BASE_END_USER_v8332.cav> to <bases.cav> - which I did. Upon clicking the Comodo link, the <bases.cav> file was updated in 5 minutes with a few KBs of data.

Perhaps others can read the directions in the above link and know to change the unzipped name to <bases.cav> but that’s not clearly stated and, obviously, some of us don’t get it right off the bat. For the sake of those like me, it might server all well to reword the directions, clearly stating that, before copying the unzipped database into , its filename should be changed to <bases.cav>.


I changed the mini tutorial of Where can i download the latest full AV database? to be more descriptive.