Is this another bug from CIS v7?

when i opened my comodo i see this, it’s trying something but can’t do it…

[attachment deleted by admin]

Hi streetz,
The CIS logs under tasks might shed some light on the actions performed?

it doesn’t show, also i cant terminate it + i have moved from cis6 to ci7 normally with uninstall old version and install new, but i see CIS7 it’s not better…

Do you have any other security software installed?

i got spybot search & destroy but im sure 100% it’s not from it, because i used CIS6 4 months without those problems when i migrate on CIS7 i got problems everyday, really i don’t know what is going on.

i think it’s from cmdagent when it’s trying to take update, i rebooted my system and i sold that problem again, after i killed the connections from cmdagent the process was terminated.

From what I have seen up to date is V7 is running fine on most systems, but possibly conflicting with other security programs that are running in real time more than V6 was.

I just read your last post as I was about to post.
Is your Database updating correctly?

yes but for now is not updated about 6hours.

Current DB version here is 18061.

Edit: The unnamed tasks are still a mystery, sorry I am not sure what is happening.

18061 on my system too, i think those task’s are from the updater im 100% sure, i have set it to get update on every 1h but i changed it now to 3h.

sorry if im disturbing but we got it now brother, i make 3 times update and i run task manager too and is showing this, so i think that is from the updater…

[attachment deleted by admin]

No you are not disturbing at all, I am still a little unsure why you are getting an unnamed task.
I have tried to replicate this with no success.

i don’t know when i run DB Update that task is coming up too, you see the time of the task’s it’s same. btw i use windows 7x64 with 8gb ram and I3 proc.

Just out of curiosity, do you get a second unnamed task if you run a scan?
Sorry if I am disturbing you. :wink:

Thanks.

no, only when update starts :slight_smile: here is the printscr from the scan.

[attachment deleted by admin]

OK thanks. :slight_smile:
If there are no other side effects, I guess it is causing no harm.

yeah no side effects, i just wanted to report that… im not worried about other thing’s i have experience with security. Thanks for your attention and have a good day :slight_smile:

Thanks for your time, you also have a great day.

I too am experiencing this (unknown process) running at the time of updating. This is occurring on both xp and vista systems. I did complete uninstalls on both systems before upgrading to CIS version 7. Version 7 was intolerable on xp systems, so I did complete uninstalls on the xp systems and reinstalled the latest version 6 on them, and this (unknown process) still apppears on the version 6’s.

One thing I’ve noticed is, this (unknown process) starts at the same time of the updater process, yet takes significantly longer to complete. Seems also the cache cleaner runs during this time, and I wonder if it running at the time of updating is premature and causing a conflict…