Is COMODO really working ??? [RESOLVED]

I’m new to Comodo.
Last week I (apparently) successfully installed the Free Comodo Firewall.
The system status tells me “All systems are active and running”
but that the Firewall has “blocked 0 intrusion attempts so far” and also that
“Defense+ has blocked 0 suspicious attempts so far.”
This might be good news of course, but my previous experience (with Sygate & ZoneAlarm)
was that suspicious intrusions etc were apparently happening all the time.
My Comodo installation coincided with installing a Belkin wireless router.
It just occurs to me that maybe Comodo isn’t actually doing anything ?!?

  • can anybody set my mind at rest please ?

[Topic Closed: If issue returns PM an online mod to open]

Happy New Year and welcome to the forum, b d.

These “intrusion attempts” are dependent on whether you have any blocking rules logged or not. I think the default options do have it set, though.

If you want to confirm whether CFP 3 is really doing anything, there are numerous tests that can be conducted, such as the Shields Up or PCFlank port scanning sites. However, since you have a router, those scanners will actually scan the router instead of your PC, so keep that in mind.

If you are behind a router you will not get many intrusion attempts(most now have built in firewall),also if you switch on and off regularly the log counter in summary goes back to 0.To check all logs try firewall/view firewall events/click more and choose this month,you can also view d+ logs here.

Another thing you could try is changing something in application monitor to ask, then connecting to internet with it and see if you get a pop up asking to allow or not.

To do this:Firewall/Advanced/Network Security Policy/pick an application say" iexplore.exe" now click on the rule set for it and choose edit./change to ask/click apply to close all windows.
Now try to open iexplore,you should get a pop up asking if you wish to allow,if this happens your firewall is doing its job as asked

Happy new year Matty

If you’re using 276 I’ve noticed that the logs/intrusions weren’t showing until I set the alerts to very high, went from 0 to 2000+ intrusion attempts.

Firewall>advanced>firewall behavior settings>alert settings, then move the bar to very high. That might work.

Check if firewall is set to Custom Policy Mode and Defense+ is set to Clean PC Mode or Train with Safe Mode or Paranoid Mode.
Then run Stealth Ports Wizard from CFP GUI if you haven’t already done this.

Ask in Network Policy Rules is broken since it does not work for many. Read this thread for more information.

Al (Hope everyone has a Happy New Year) Adric

Seems to be working fine for me,i have most applications set to ask and get a pop up each time?

Funny how it works with some and not others

Best wishes Matty

Thanks for all the advice

  • just tried changing an application to “Ask” and to “log as a Firewall event”
    …it worked.

Looks like it’s all OK

  • thanks again