Is comodo interfering with my book marking a page?

My issue:
When I choose to create a folder in my book mark favorites, something is causing the time allotted to me to type the name of that folder to be very, very short and at times to not be allowed at all to create a name for a folder, and the folder is thus named ’ new’ !.. very frustrating. is this caused by Comodo ? and if so I do I set up comodo to give me all the time i want to type the name for a folder?
I am using C. I. S. and windows XP pro. on a desk top computer in my home. I am just a web surfer, and not a computer programmer.

This doesn’t sound like something which should be caused by CIS. However, just to make sure, can you please temporarily disable all of the protection modules in CIS and then see if the behavior occurs again.

If it does then Comodo should not be the problem.

Again you are correct! Thanks!

I’m going to read the instructions for my firewall , that u have conveniently added with your postings. Again thanks for that too!

Would u tell me how to check to see if I am using a DNS protector, that I just read about in your " how to harden your browser"

And if I don’t have a DNS, please tel me how to get one installed or enabled, thanks!

Chiron, was is causing the little window to close so quickly where I type the letters to name a folder in my book marks?..Ive never experienced this before.

Is there any info or screen prints or logs that I can send you that would be of help?

My comodo anti virus is set for ’ slateful" ( by the way , does slateful mean? and is this where I want my anti virus set at? )
Defense is set at safe mode, and has blocked 2 intrusions so far. and 54 unrecognized files treated as partially limited, 0 applications currently running in sand box.
Fire wall is at safe mode with 0 intrusions. Fire fox.exe 89 - 100%
4 outbound connections, and zero inbound.
data base updated to 2-6-2013

Stateful is the best option. It will only scan files once per database update, thus holding security very high but cutting down on system resources as it does not constantly scan the same files.

Out of curiosity, can you please attach a screenshot of which 54 files are treated as partially limited to your next post?

Sure, and attached are the screen prints. there are 2, in order to capture them all.
I titled them as unrecognized files 1 and 2.

Chiron, I can not find again, your posting on how to set up / tweak HTTPS everywhere. ( it is currently asking me send results from searches or something, and I’m not certain this is good idea, but my contributions, may help to improve the program and thus will help others? ) I’m just not good at all at finding things on the internet, and I just spent 15 minutes hunting for your posting I once read, and came up empty!..( I wish I could find on line, a way to improve my skills in locating what I am hunting on the internet, ) would u advise me with finding your posting and these other Qs . I look forward to reading your advise. :slight_smile: thanks.

[attachment deleted by admin]

If you don’t mind me asking, what is MGTools?

By the way, at the bottom of every one of my articles is a link to all the others. Thus, you can access any of my articles as long as you can find one.

Can you please try disabling all of your addons and see if you still have the problem with bookmarking?

By the way, I’m going to move this to the “General Discussion (off topic) Anything and everything…” board as I believe you will receive better help there.

I don’t know what MG Tools is or stand s for? Did you see this in a log from my computer? and Where? Does any one know what MG Tools is?

I disabled each add on individually, and tried to book mark a page. Each time I was able to book mark just one web page, before the issue of not being able to returned. mmmm? So i ended up disabling all the add ons , and then I was able to book mark web pages and create sub folders in my book marks ! that was surprising! …I don’t understand what is interfering… and I would sure like for the makers of the add ons to address this. …but I don’t know how to let them know.

I was using these add ons, all for fire fox:
Duck duck go, flag fox, HTTPS everywhere, PDF download; Traffic light; Better privacy 1.68;

I don’t like being with out these protections, and now wonder what to do? S.O.S

Please add the addons back one by one and after adding one back test to see if your bookmarks work. By doing this we’ll be able to isolate which addon is causing the problems.

Once again, very good reply and info , thank you!

I tried again several times with all the add ons disabled… I thought it was corrected, but have now found that the problem still exists. and the issue happens when I want to create a entirely new folder in book marks. I can add a web page to an already existing folder, with no problem, unless,… I want to create a new sub folder. :frowning:

I’m not sure what the issue could be. The only thought I have is to reinstall Firefox (which you will probably first want to export your saved bookmarks), but hopefully someone else will have some more helpful suggestions.


Thanks for your help though, it was good info that you provided!
Would u allow Radaghast to try and help? if so , would u inform him please?
Thanks :slight_smile:

You can send him a PM asking him for help. Hopefully he will have ideas about this.


Thanks for the PM.

At this point in time, as I mentioned in your PDF thread, I can only suggest you try a new profile:

I didn't see anything obvious in the error logs so it's probably worthwhile [url=]Creating a new Firefox profile[/url] to see if the problems persist. Make sure you try bookmarking before adding any extensions.

As far as your question regarding the video, this too may be solved by a new profile, however, it may also be a factor of your firewall rules. Firefox uses a helper application called plugin-container.exe, which may need access. You also need to allow the flash player application. Try a firefox profile and perhaps post your firewall application rules and firewall settings.