Is Comodo blocking spyware terminator bei?[resolved]

Hello I had to reinstall Spyware Terminator, it seems to be installed on my pc but I get this message everytime I try to run it, please see attachment.
I Did not see SPT in the administrative tools, Services this time, so i tried to enter it into there with a command prompt and it stated that it was not an installed service. But it is installed. Anyone know how I can fix this to get SPT running again?
I uninstalled and reinstalled again but same problem. Thanks

[attachment deleted by admin]

Hi tom

I cannot help with how to get STP running again. But, I can suggest some things to try & determine what is happening.

Check CFP/CIS’s Logs (probably Defense+) to see if anything has been recorded about SPT (ie. did CFP/CIS block it). Also check the Windows Event logs, services that fail usually create an Log entry stating why.

Hi Kail: Thanks, I took a snapshot of the Defense+ log but dont know if it means anything, also windows events, I did not see anything about SPT. Probably cause it could not get started.
I believe my problem is how to Merge SPT back into the Administrative Services, I tried going to command prompt and first creating it, then did a command for Starting it, but a screen came up and stated spt was not an installed item, but it is installed, so I dont understand that screen.
Maybe someone knows Administrative Services good, can explain how to do this?
I always get these big puzzlers, I think I invented Murphy’s Law. LOL

PS. have a look at the attachement here

[attachment deleted by admin]

Sorry wrong picture, dont know what happened will get back to you

Heres the right picture>>>

[attachment deleted by admin]

Hi tom,

something you could try is go to Defence+/Advanced/Computer security policy—>find the entry C:\SpywareTerminator then highlight it and select “Remove”.This should wipe any entries D+ has for the app,then try running it again.

Matty, There were 6 spt items in there, I removed all, and tried to run spt, but still no good. Thanks

This is a tuff one!!!

Hi Tom,ive just done some searching on the forum(type in terminator in the search box) and it seems like there could be some issues with STs HIPS module.Maybe you could try disabling Defence+ for a re-boot–>Defence+/Advanced/Defence+ settings/Tick the box "Deactivate the Defence+ permanantly/re-boot
Then you may have to uncheck the HIPS function in ST(if it starts) and then reactivate D+.
It might work :-\

Did you have ST on before you installed Comodo?

Matty_R: That did it, defense must have been blocking the service from starting. I now have spyware terminator service up and running!!

Thank You Very Very Much, appreciate your help and Kails too.
You guys are awsome. Tom

it’s solved? :BNC
then i’ll lock the topic :P0l
pls PM any online mod if you wish to reopen :■■■■