IPV6 and Rules.

i notice that the premade rules (browser per example) block or not filter IPV6, shouldn’t that be changed or is IPV6 dangerous? i’m saying that because when i look at my events sometimes theres blocked events related to IPV6…

Do you use IPv6 and browse to IPv6 enabled sites?
The predefined rules use an ‘any’ statement so they should catch IPv6 also, if that doesn’t work please try to switch the ‘Any’ to ‘Mac’ see if that helps.

Yes, IPV6 is enable and i think Opera uses it too, when i connect to… say piratebay without the firewall enable i can connect fine and on the bottom says that i’m using IPV6…

i dindn’t understand what i wanted me to do… i’m using the Browser Policy

http://img24.imageshack.us/img24/9065/96497399.jpg

what should i change there to enable IPV6 traffic?

Can you ‘Edit’ the HTTP browser policy and switch the ‘Any’ fields for source/destination to ‘MAC’ and see if that filters IPv6.
Also please don’t forget to enable IPv6 filtering on Firewall, Settings.

Yes, i have it enabled.

by doing what you said the event log gets filled with a lot of events and i cant acess comodo forums…

by MAC Address you mean the physical address from “Ethernet adapter Local Area Connection” ?

Sorry I seem to have offered an option that isn’t working the way I thought…

I also removed the link to your screenshot as it listed you public IP, you might never know what someone on the net would do with that info.
So if you post more please blur your ‘source IP’.

Let’s try something different, can you PM me a screenshot of the traffic that get’s blocked if you set Opera to ‘Web browser’ related to IPv6?

tank you, i forgot to blur the ip, pm’ed you the shot…

i was able to get IPV6 partially (i don’t know how to test it fully) by creating this rule after the HTTP request rule…

Allow IP Out

Source: Any
Destination: Any
IP Details : Custom 41

Before 1: http://img832.imageshack.us/img832/3005/before1s.jpg
Before 2: http://img846.imageshack.us/img846/1336/before2c.jpg
After 1: http://img713.imageshack.us/img713/7715/after1c.jpg
After 2: http://img542.imageshack.us/img542/7282/after2k.jpg

is there anything else i can do to enable IPV6?

On the After 2 shot it says that my DNS server doesn’t have acess to IPV6-Isn’t configured to use IPV6 (i’m using Comodo DNS) … why?

Seems like your using 6to4 tunneling instead of native IPv6.
Can you PM me the output of ‘ipconfig /all’ of your system?

Okl

Seems like 6to4 tunnel, allowing Protocol type 41 out in your ‘browser’ settings should allow you to connect via 6to4 tunnel.