iobit's advanced system care (asc) system service & CIS conflict

32bit windows
windows xp sp3

in advanced system care

  1. utilities
  2. admin tools
  3. windows manager
  4. system service

Access violation at address 00416BAE in module ‘Sut_WinManager.exe’. Read of address 00000000.

*** iobit has just deleted the beta forum *** 20 nov 08
hence the following now doesn’t work

cross reference with this post.

I shall put another post no their forum

[attachment deleted by admin]

Have you added Sut_WinManager.exe in trusted application list?

just tried adding to trusted app list.

no difference.
still same error.

could you please confirm it for me on a XP SP3 system?

Advanced SystemCare 3 Final

Hi, I just tried that utility with CIS. All works fine for me.
Why do you think it’s CIS problem? Error appears in Win manager while starting th utility.

your email seems to imply that ASC’s “system service” works OK for you.
is this correct?

are you running XP SP2 or SP3?

the reason I think it is CIS’s problem is that when I don’t have it installed, ASC 3.0.0 works OK.

I am currently using online armor for the two way firewall, no problem with ASC 3.0.0

problem only occurs when I install the comodo firewall.

Yes, I’ve tested it on XP 32 SP3 and yes, both ASC system service and GUI worked fine as I’ve performed some optimization tasks successfully.
Could you give more precise configuration of ASC.

1. utilities 2. admin tools 3. windows manager 4. system service
how to get those settings?

Have you got any block entries in Defense+ log?

thx 4 your help.

I installed CIS with the option,
since I’ve noticed personally & in the forums that defense+ or cmdagent might use 100% CPU.
also have set defense+ options to .

I am currently testing zonealarm no problem.

ASC 3.0.0 is installed with default settings.

just to make sure we are on the same program,
I’m uploading some screenshots of ASC
this is done with zonealarm installed.

6.51am Thurs 20 Nov
I’ve just taken a screenshot of the zonealarm program page.
I deleted the rule
zonealarm automatically puts the rule in when I run

my suspicion is that somehow on my system,
comodo is not allowing win manager to access the .

the other buttons in win manager are OK.

  1. Process Manager
  2. TCP/UDP
  3. Software Uninstaller
  4. Cookies Manager

just tested on cleanly installed vista business x32
same problem when plain comodo firewall installed.

[attachment deleted by admin]

I’ve tried the same scenario and there is no errors. CIS detected 4 applications that are parts of ASC (you can see them on attached screen-shot marked with red rectangle)
The first two were created after answering several alerts, the other two were learned automatically.
I suggest you to verify that you have rules for all four of the executables and that the rules are not blocking something (you even can use trusted policy for them to be sure)
If this would not help - please write here and will continue investigation.

[attachment deleted by admin]

thx dchernyakov for all your help.

I have spent too much time trying to sort this one out.

could someone else out there on the forums please test this?

here are my steps

  1. clean install Vista Business on SONY VAIO VGN-C21GH or Win XP SP3
  2. install Comodo CIS_Setup_3.5.55810.432_XP_Vista_x32.exe or CFP_Setup_3.0.25.378_XP_Vista_x32.exe
  3. select the basic firewall with no leaktest protection
  4. install ASC 3.0.0

in advanced system care

  1. utilities
  2. admin tools
  3. windows manager
  4. system service

hopefully someone out there can reproduce this error?

it is good to have these issues,
it makes one check out alternative programs.

eg. Linux & OSX since Vista is such a dog, just like Windows Millennium.
can’t wait for Windows 7.

even my old Astone USB Flash drive is detected properly with Win7.
With Vista, the drive cannot be safely removed, the icon just doesn’t show up in the systray.

Perhaps they could market it as Win 007 or Win Bond, although Winbond is already taken I think.:slight_smile:

i’ve the same error number but why do u think this is linked to comodo ?

i have the same error too on XP SP3 :-La
i’m using:
SAS, MBAM,Bit Defender (on demand)

don’t know if it’s CIS issue, i’ve tried disabling CIS,but still get the same error.

same problem

firewall only

vista SP1 x32
Advanced SystemCare 3 3.2.0
Comodo Internet Security 3.8.65951.477 Beta

Advanced System Care’s invitation to download appears EVERY TIME I boot my PC.
Is there any way to stop this happening?

you mean the popup to download the paid version ???
i use ASC, but i don’t have the issue. maybe you should disable/untick the execute at windows startup ? :-La (options/general setting/execute a t windows startup)