Intrusion attempts - I have one repeated one. Is it safe?

I have a repeated notification of an intrusion attempt. I’m pretty sure it’s safe but could someone either confirm or give me an idea of what to look for (to see if it’s safe or not)? Thanks!

Details are:

Application: Windows operating system
Action: X Blocked
Protocol: UDP
Source IP:
Source port: 68
Destination IP:
Destination port: 67

This identical entry seems to appear every 2 to 6 minutes. I don’t think it’s associated with anything I’m doing. Is this something that I need to be concerned about?

Happy to answer more questions if someone needs more info.

Thanks all, guys!!


Please read here


Hi Dennis, this does exactly look like my issue. Just to be absolutely clear, this process is basically looking for other clients on my network, and it’s absolutely OK for me to trust it? Apologies if this is a really stupid question, just that I don’t understand networks.

Oh and… which of the many svchost.exe processes do I trust?


Here is a screenshot of svchost.exe rules in my VM.


[attachment deleted by admin]

That was really useful - I was looking in the wrong place to edit this setting. Thanks - now edited and hopefully it will be fine and won’t pester me with these logged events.



Hi there,

In Network Security Policy (“Application Rules” tab) I have added a rule for svchost.exe that allows both in/out UDP traffic from port 68 to port 67 but unfortunately it’s still coming up in the Firewall Events log as blocked :frowning:

Don’t know what else I need to do - any ideas?

Thanks! Would be great to nail this one…

Could you please post a screenshot of the blocked events.



Hi Dennis,

Here’s a set of them

Just wondering what exactly I might have to modify…so any advice really appreciated!


[attachment deleted by admin]

Can you set it to just out only not in/out


Hi Dennis, done this but still getting the same blocked message.

Do I have to do something in the global rules? In that list they are all “Allow” apart from one which one which says

Block and log IP in from IP any to IP any where protocol is UDP

…but above it in the same list I have

Allow IP out from IP any to IP any where protocol is any

…which seems a bit of a contradiction.

Please try to create a global rule as the application rule you have created is doing nothing.

Screenshot of blocked DHCP if application rule was working.

Screenshot of global rule below you can try in/out aswell.

If this does not work please check applications for blocked rules.


[attachment deleted by admin]

Dennis, thanks for this. Have just got back home and created global rule which now displays as in your screenshot.

Will let CIS run and see what happens & will report back

Thanks again


HI all,

Had a go at applying the global rule (screenshot of global rules as follows)

But firewall still detecting intrusions (2nd gif)

[attachment deleted by admin]

Another way of dealing with these alerts is to make the IP addresses and part of your trusted (local) network zone.

Hi Eric,

Thanks for this - tried this but am still getting the same message! :frowning:

Did you add the two IP addresses to “The Orchards”?

Please tell us your network environment.

1.Do you use a Hub(switching)?

2.Do you use a router?

3.What is your OS?

4.How’s your CIS mode and setting?

Hi all,

Thanks for the suggestions - in the end I solved it - I uninstalled CIS and then reinstalled it and it’s now happy!

Thanks again everyone though and one day I’ll learn about ports and networks…maybe!