intregrate with firefox & opera

IE is not the only browser available. Some of the “more enlightened” use Firefox and/or Opera. Compatibility with browsers other than Internet Explorer should be explained before download.

here’s an interesting twist. if you go into Tools>Preferences there is a tab for IE integration and then a check box for Internet Explorer integration that is checked. if you uncheck this box it makes it so that Internet Explorer doesn’t launch to the URL on the card. wooo hooo, no IE.

here’s the twist ---- NO BROWSER LAUNCHES WITH THE URL —

so obviously, its no way or the IE way >:(

I also would like to have support for Opera and Firefox…


I believe Opera support is being worked on, expect it in the future :slight_smile:

I just spent one hour to try to understand how to use comodo firewall with Firefox.
I gave ALL access, TCP/UDP; in/out; any address; any port, and no way.

I discover on this forum that comodo would only be compatible with IE ? ?

Is it a joke ? ?
If not a joke, please add a BIG warning on the donwload page, or just annonce it is just a beta.

I use CPF and firefox. Is I-Vault who doesn’t run with Firefox :wink:


Comodo Personal Firewall (CPF) works just fine with Firefox. It’s I-Vault that currently doesn’t support Firefox. You have been reading from & posted into the wrong section.

Firefox support is as simple as this. Install CPF, connect to Net, start Firefox - CPF will produce a pop-up. Tick the remember box & click the Allow button. Within, the short term, CPF may produce a few more pop-ups concerning Firefox (depending on what you doing & what extenions you have installed), just give them the same treatment. Job done.

There are other ways & other things to know (all in CPFs help). But, this is wrong place.

CPF Help Forum.

Edit: PS There is no beta currently available for CPF.

Sorry for the wrong thread, following a search.

But I confirm the very strange behaviour of CPF with Firefox (it worked only few minutes).
Why Iexplore.exe (I don’t used for years) is declared by default as parent of Firefox ? ? ? ?

When a pop-up asks for DNS[53] and you allow it, when you check the control panel, complete access to TCP/UDP is given, and not only DNS [53].
Deleting every trace of Firefox, and starting again did not solve, even by trying different “parent” configuration.

I am currently using Kerio 2.1.5, and one hour is not sufficient to understand the logic of CPF (if not bug). I suspect some bugs in the learning mode process (… of CPF !).

Of course, I will check other thread, but will stay with Kerio until clarification.