Internet Security Essentials is not installed [M2126]

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
Yes, everytime I install latest CIS 10
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1:Installed CIS 10 and no trace of ISE on the system.
2:Performed complete uninstall, cleaned registry with ccleaner and reinstalled CIS 10. Same issue as before.
One or two sentences explaining what actually happened:
ISE is not installed on my system. No message of error, it just doesn’t install.
One or two sentences explaining what you expected to happen:
I expect ISE to be installed along with CIS 10 installation and to find it in the install-uninstall program list
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how you tried to fix it etc:
I suspect it can be something connected with the installation of CCAV I made some months ago. I tried to clean the registry and to find traces of previous version of ISE in the registry but with no result.

Exact CIS version & configuration:
CIS Internet Security configuration.
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Autosandbox, firewall, AV, viruscope
Have you made any other changes to the default config? (egs here.):
I enabled heuristic and IPv6 traffic filter. Everytihng else on default.
Have you updated (without uninstall) from CIS 5, 6 or 7?:
No, I made a clean install
if so, have you tried a a a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 10 1607, 64 bit, UAC enabled on default level, full account, real system
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=No b=No

C. ATTACH REQUIRED FILES (delete this section (section C) after attaching required files)

Please provide installation logs from Temp folder. There’s a 7z archive (cmdinstall.exe_date.log.7z) containing logs.

where is located the temp folder? I have C:TEMP but is empty…

run > type: %temp%

there is no entry for Comodo, only nvidia corp.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time, availability, and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

This should be fixed with as running a program update will download and install ISE even if it is not installed. Moving to resolved.