Internet Explorer access to a secure WEB site [Resolved]

Hi,

I have read the documentation but I’ve had no success in solving my problem.

Prior to installing Comodo firewall I used to connect to a secure web site but now Comodo FW stops this request.

Can anybody out there give me some step by step instructions on how to fix this?

From the Firewall event view I can see that my request is being blocked.

  • I use Internet Explorer
  • Source IP: 182.168.1.x
  • Source Port: 1511
  • Destination IP: 66.101.xxx.yy
  • Destination Port: 441

How do I allow this specific connection. If I could get a step by step instruction I would be very greatful.

/Sune2007

Are you using the predefined rules for Web Browser? What is the exact block message in the log? If you are really using port 441 instead of 443, go to firewall/common tasks/my port sets and add 441 to the http ports. Port 441 is not an IANA assigned port for https, so doesn’t show up in CFP by default.

Thanks! quite simple and now it works.

Glad to hear that you solved your problem!
I’ll close this thread now. If you would get further problem about this issue, please PM an online moderator with a link to this topic, so that they can open it for you.

Cheers,
Ragwing