Internet Explorer 8 settings to see "coloured" https connections?

I have a PC and a Netbook
In one I see no colour for https links, in the other I see the address link in green (see image attached)

Which (of the many) is the Internet Explor setting that would make me see the coloured link in the address bar? ???

[attachment deleted by admin]

The bottom image isn’t in https.

Right :-TU
Anyway this is https

[attachment deleted by admin]

I’ll check the settings of IE and see what I find.

The address bar turns green when an EV SSL certificate is used, but not if there is mixed content on the page. There is mixed content on (linked images in signatures). That is why address bar is white. :slight_smile:

Give me a link with “not mixed” content
I think the “all white” behaviour doesn’t change

How about the original address in your first post? :-TU :wink:

Here it is

[attachment deleted by admin]

Close the other tab and reload

Then it should look like the attached image.

[attachment deleted by admin]

Still no change

[attachment deleted by admin]

What plugins do you have in your browser? They might be delivering mixed content which would make the address bar go white.

In which menu do I find the plugin list?

Anyway my bar is white in every https site, not only COMODO

To Loverboy. I would consider trying a complete internet explorer Reset to see if it fixes the problem.
Warning this will remove user settings, and make sure you don’t tick remove personal settings unless it is ok to lose passwords etc.
In internet explorer go to Tools, Internet options, Advanced, Reset.
After clicking Reset, please note what this will remove before proceeding.
Hope this helps. Kind regards.

After reset, still no change
Ok, guys, it is not so important

Thank for your replies anyway :-TU