Internet connection loss


I have experienced internet connection drops and changed from ZoneAlarm to Comodo firewall. Unfortunately, both firewalls faced the same issue, that I discovered later to be a Windows update KB951748. I have tested my Windows Vista with ZoneAlarm AND with Comodo. Both presented the same symptoms: internet drops, cannot browse with IE, cannot use Windows Mail, the only way to repair is restart computer. Without the firewalls, Windows works fine.

Hope you can fix that.

HE!!O mwann

Try this…


(:WAV) (:WAV) (:WAV)

I have a similar issue. I do not have Windows Firewall on and I uninstalled Comodo to try to fix the issues.

First off, I uninstalled Comodo because of not being able to use my scanner, so I attempted to reinstall ZoneAlarm. Suddenly my scanner worked. It is a Lexmark 5470 AIO.

However, I am still now experiencing the loss of internet connection after about 10 minutes. Thanks to the OP for suggesting to turn off my firewall, that fixed the issue, but now leaves me without a firewall.

I would like a solution to getting my system back in working order.

I am using Windows Vista 32 Home Premium

Recent problem as reported by Vista…

Product cmdagent.exe

Stopped working

9/20/2008 5:23 PM

Report Sent

Problem signature
Problem Event Name: APPCRASH
Application Name: cmdagent.exe
Application Version:
Application Timestamp: 4836ff54
Fault Module Name: StackHash_6bc7
Fault Module Version:
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 00000000
OS Version: 6.0.6001.
Locale ID: 1033
Additional Information 1: 6bc7
Additional Information 2: f3f6a1403802118ada460cd45530935b
Additional Information 3: 6477
Additional Information 4: d34edb9b57aa7d1aac3252e1a9591198

Extra information about the problem
Bucket ID: 774645461

When I tried to determine the issue with Windows Vista, I checked the network…

Product Network Diagnostics Framework

Unable to diagnose/repair network problems

9/21/2008 6:05 PM

Report Sent

Problem signature
Problem Event Name: NetworkDiagnosticsFrameworkV2
Vendor: Microsoft
OwnerHC: AddressAcquisition
OwnerHCVersion: 1.0
SessionStatus: 2
HRESULT: 8008F906
Repair: {07D37F7B-FA5E-4443-BDA7-AB107B29AFB9}
RootCauseHC: NetworkAccessProtection
RootCauseHCVersion: 1.0
RootCause: {43685C11-36A6-4c3e-A6EF-E2B5FB424A4F}
OS Version: 6.0.6001.
Locale ID: 1033

Extra information about the problem
Bucket ID: 21039972

Other information

After installing ZoneAlarm again, I allowed everything to pass through (it’s a clean system) and I still have the internet stopping after 10 minutes. I first experienced a problem after trying the Website Authentication. I first noticed the problem connecting to my own web sites, and checked with my host to see if there was an issue. No one else on my network has this problem, as we did not install Comodo products on them. I did check for old restore points, but they seem to be gone.

Any information would be greatly appreciated.

Not sure why you’re having problems but it looks like you’re using an older version of CFP. Mine is

I allowed for auto updates, that crash might be from a slightly older version. In any case still having web issues. And no, I dont use windows blinds or other windows skins. I am content with the vista skin :slight_smile:

You’re using the latest version? You have your browser set as “web browser”

Maybe you need to uninstall using revo uninstaller in advanced mode. Take care to only delete entries in bold as described. Expand the folders to look for bold entries.

Then reinstall from this page

Hello please delete all existing entries of Zone alarm, Look here;

@Both of you
Is there anything in your logs? Comodo → Firewall → Events. Please post a screen shot if you are unsure.

If you are behind a router your network zones should look similiar to this (Screen shot attached)

[attachment deleted by admin]

I tried to reinstall Comodo, in the hopes it would fix the errors I am getting, and now I come upon the reason I originally uninstalled in the first place, my Lexmark x5470 All in One, will not scan. Without Comodo, it works fine. With it, I can’t even get a preview. I have tried to allow the processes and to allow full access to my computer for the network (home network), but nothing seems to work. The printer still works fine however, so I understand it to be something incompatible.

If I can fix this issue, then I can keep Comodo Firewall. If not, then I need to completely wipe it from my system… is there upto date instructions on that, the ones I found are linked form 2006 and v2.x, they are also not Vista compatible.

For the record, there is nothing in the logs, and Comodo says it is working fine. I have not yet gotten to see whether or not the internet continues to work now or if I get the slow downs I experienced before. By the way, I should not get slowdowns, as I have 12mb down and 2mb up.

Help in getting these issues solved would be greatly appreciated. Thank you in advance.

[edit] Forgot to mention there is nothing in the Pending list either.


The only thing I can think of, it has worked for other people in the past is to delete all your rules for the Lexmark Printer All in One in Network Security Policy and Computer Security Policy.
You have alerts again try setting the Defence+ alerts as Trusted.
The logs do not always show block items or it could be one of your rules.

Try having a look at this →

the printer is directly connected to my computer, I shared it so others could use it. It does not go through the router. And as stated, the printing works fine.

I added the policies, after the fact, the standard policies were what were up before, which do not allow communication to the scanner - But do to the printer.

I turned off Defense+ since I have AV and anti-Spyware, with registry protection.

I still cannot access the scanner. Any more ideas?

You’re having a problem trying to connect with the scanner VIA the firewall. Is it possible that the scanner has a different network address then the printer? (Yes i know they are built with each other)

Gud day to all… Please help me…

I am having this problem. Each time I print from my computer, my internet connection losses. I am using a dial-up. We have two internet connections here, both of them are dial-up. But the other computer doesn’t loss its internet connection when printing. Please help me…

Thanks to all…

Use the same AVR , UPS for your PC and Printer or, TRY to GROUND your TELEPHONE PROTECTOR visible on the OUTSIDE of your Hauz.

(:WIN) (:WIN) (:WIN)
(:WIN) (:WIN) (:WIN)
(:WIN) (:WIN) (:WIN)