Internet blocked even after installed

I recently download and tested it out version 3. It was working well for a while until one of my application was blocked and I tried to play around. I did not know what I did, but now my I cannot access the internet.
I uninstalled but my internet is still not working, I reinstalled and Internet is still not working. I restored to previous check point but still doesn’t work. Any suggestion?

What program did you block? Is Comodo still running when you look in the taskmanager? You will need to probaly do this. Are both IE and FF not connecting? Do you have an older restore point?

If it still doesn’t work with CFP3 completely uninstalled, time to check some other things tha might have gotten changed. We need to find out a little more about your configuration and status. Go to a command prompt and type ipconfig /all and see what your status is. How are you accessing the internet. Do you have a router? Is it getting a WAN IP address from your modem? Is your NIC/computer getting a LAN IP address? The other thing to check is your network interface card settings to be sure you are still set up to get an IP address and DNS server address automatically. Since you have reinstalled, does your firewall log show anything being blocked by CFP3?

I’m running CF3 on Windows Xp w/ SP2 on a VMware virtual machine. It can only ping the host and non of the website. I turned off Windows Firewall and both IE and Firefox still do not work. I even restored back to about 2 weeks ago, but still the internet is not working.

After a couple of restores from different checkpoints did not work. I installed and did a registry clean, reboot the system and it works. I reinstalled CFP3 and test it again.

Where do I go to see what programs CFP3 have blocked?

CCleaner isn’t that good of a registry clean but glad it worked. Revo Uninstaller in Advanced mode works better. There are 2 places too look. Look in Firewall\Advanced\Network Security Policy and D+\Advanced\Computer Security Policy. Also look at your logs. (CLY)