Intermittent loss of wireless internet connection on reboot.

This is the second time i have this problem.

The bug/issue

  1. What you did: Booted computer
  2. What actually happened or you actually saw: For some reason after some computer startups I have no Internet connection. Repairing the connection does not solve the problem and the rest of the computers sharing the same router have normal Internet.
  3. What you expected to happen or see: normal functions
  4. How you tried to fix it & what happened: Repairing the connection does not solve the problem. When I go to the wifi adapter and uncheck the Comodo driver my Internet is back. When checking the Comodo driver the Internet connection stays.
  5. If its an application compatibility problem have you tried the application fixes?: can’t say, no idea
  6. Details (exact version) of any application involved with download link: N/A
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: just install cis and after a view hours\days it’s there. sometimes immediately sometimes later.
  8. Any other information (eg your guess regarding the cause, with reasons): No

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: None
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: None
  3. A CIS config report or file. None
  4. Crash or freeze dump file: None

Your set-up

  1. CIS version, AV database version & configuration used: CIS2011 501…1142, 6929, Proactive
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: -
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: -
  4. Other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here. ) None
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV = all standard settings for pro-active config.
  6. OS version Win7, service pack None, number of bits32, UAC settingstandard, & account type: Win7 32bit latest updates
  7. Other security and utility software installed: None
  8. Virtual machine used (Please do NOT use Virtual box): None

I deleted CIS from machine again, could not work no more!

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Mouse

Thanks for the bug report in standard format I have edited you report and title to clarify it - hope that’s OK. Please do check it to see if all is correct.

Could you please add your UAC setting and service pack in the appropriate place in the format? Then I will forward to format verified.

Also please answer:
4. Any other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here. )

Best wishes

Mouse

PM sent

This has apparently happened to my wife 2 or 3 times and she was able to resurrect the connection by disabling and re-enabling the wifi adaptor.

Ewen :slight_smile:

Thanks Ewen. Yes I have seen other reports too, so I think a few people have this problem.

If you have time please add a bug report to this topic as it may help narrow down the range of environments where this is being experienced. (Or not but thats useful to know too!)

WIFi adapter is an other issue, this does not resolve with that action.

Going to throw this out there…

Is your WIFI adapter/network set as a trusted network?

I’ve had a similar problem that setting it to a trusted and defined network helped, but I may be thinking of a different firewall/application.

Falstagg

Thanks for the added info. And for making the report in standard format

Moving to format verified

Mouse

Sorry, but I can’t post a bug report as I only have second hand knowledge of how the issue manifested itself and how the fix was implemented and consequently couldn’t complete the bug report faithfully.

Ewen :slight_smile:

No problem :slight_smile:

Mouse