Intermittent black Screen on Login. [M110]1[v6]

I ran a file scan and it found 9 unknow files, many of which were nvidia related. Added them to trusted files.

RE post before last:

Both microsoft?

You can try -i -e to be sure

If all OK, then try a rating scan, that should create trusted file entries for any missing ones, there may be others.

If there is still a problem I’d recommend an uninstall and re-install. If still a problem may have to try hard uninstall and registry cleaning first. There’s a FAQ for that, to which I’ll refer you.

Or it may be that pesky rating bug, in which case I’ll contact QA

Must sign off now to get dinner, if that’s OK

Will log on tomorrow to check

Good luck!

Best wishes

Mouse

Re last: Good move. Driver ancillary files often update without telling anyone, and graphics drivers are notorious for being unsigned, and causing boot problems

I did the sigcheck -i -e and they are both signed by microsoft.

Thanks Sanya, much appreciated

Any more black screens yet? Dare we hope it’s fixed?

Best wishes

Mouse

Aww it happened again today Sunday December 23rd 2012 at 11:05 AM

So nope, we dare not hope it’s fixed =/

I doubt a simple uninstallation and reinstallation will work since it’s been going on for several systems, so could you link me to the FAQ describing the process of hard uninstall and the registry cleaning?

Thanks.

Sorry you are still having problems

Here it is - it may refer to V5, but it should help quite a lot:

https://forums.comodo.com/install-setup-configuration-help-cis/most-effective-way-to-reinstall-cis-to-avoidfix-problems-t58620.0.html;msg410589#msg410589

I’ve un-installed CIS according to the guide and I’ve restarted my system quite a few times as required by the guide and I haven’t gotten a black screen even once after CIS was un-installed.

Downloading the latest CIS now.

Whelp, banned from the forums on my PC and can’t write that much on my phone. Hard reinstall didn’t work but thanks anyway I guess.

Sorry if you have had further trouble - what happened?

I did the uninstall as instructed and reinstalling worked but I still get black screen problem and for some reason anti-error corrupted chrome so I had to reinstall that and when i was going to log in it says “Sorry Guest, you are banned from using this forum!
Spamming or Suspected Spamming…”

Sorry Sanya

Looks like an incorrect IP ban.

I will check your IP but it may take a little while, as I will have to ask for confirmation.

Not sure quite how long

Best wishes

Mouse

My PC is constantly using a VPN that switches IP whenever I reload it and I’ve gotten a few since the ban message yet I’m still banned so I assume it’s a cookie on my computer that also interfere.

There we go, switched off the VPN (Had some trouble doing that since I set it to never allow traffic unless it’s going through the VPN =/ ) Then cleared every bit of history/cookies etc in Chrome then logged in successfully.

Okay and it’s working with the VPN now.

So now I can post my results!

I did the hard un-install and cleared out all files comodo also started in safe mode and used the un-installer even though it hasn’t been updated for v6… or v5.10/5.12… After all of that I installed CIS 6 from the forum.
After restart I did some testing with the configurations and this is what I got:
Default settings/configuration:
Restart1: Successfull
Restart2: Successfull
Restart3: Successfull
Restart4: Successfull
Restart5: Successfull

Custom settings/configuration:
Restart1: Successfull
Restart2: Successfull
Restart3: Black screen
Restart4: Successfull
Restart5: Successfull

Now since it only happened 1/5 with my config, that shows that it doesn’t necessarily mean that default config can’t cause it, it just means that it did during those 5 tries.

Yes the other mods think you have some cached cookies. If you have other browsers you may get similar problems.

If a spammer uses a VPN, then the VPN IP may have to be blocked for everyone

Use your ISP IP for forums is best

You experiments with custom settings seem sensible, in general you should not import them from CIS 5.x

What are the custom settings, or are there a lot of them?

Probably will have limited ability to respond from now until after Xmas, sorry about that. But will check back occasionally.

Best wishes

Mike

I will post screenshots of every single window of the Advanced settings, I will also export my config.

It resulted in quite a lot of screenshots (29) and the max attachment on this forum is 20 so I put all the screenshots along with the exported config in one zip file. The images are in the same order as they are listed in the menu.

[attachment deleted by admin]

I did a few changes in CIS, first off I completely disabled HIPS, secondly in File Rating I turned off the “Trust applications signed by trusted vendors” and I have Behavior Blocker to set unknown applications as “Blocked” so now in theory I should have to unblock every single new program.

Also I ran the file scanner and added all files to Trusted files in order to not break the OS upon restart, as in it blocks key system files. ^-^‘’

Some of the changes may have caused the problems if they were present when the black screens were occurring

  • setting behavior blocker to block
  • HIPS in paranoid mode

In paranoid mode HIPS ignores trusted files & vendors. Even Microsoft. That could explain your logs.

So first off I’d use a default config (Internet Security) for a few days, or I would try:

  • turn HIPS off
  • behavior blocker on partially limited
  • turn on “Trust applications signed by trusted vendors”

& run for a few days. See if you get a black screen.

If you want to run in paranoid mode you’ll need some advice from an expert in it, which I’m not.

Anyway lets see what happens.

Hi,

Just thought I would advise anyone. I am currently running Windows 8 and have been plagued over the past few weeks with a black screen for at least 30 seconds after the login password was provided.

I would basically get a black screen with only a white cursor. On soft restarts I could not access windows at all. The black screen would remain.

On a hard reset the black screen would be present for a minute but I could access windows.

BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys
BOOTLOG_NOT_LOADED \SystemRoot\System32\Drivers\NDProxy.SYS

I enabled boot logging and the only two items that would not load were these. Not sure if it is relevant.

To cut a long story short, I removed CIS and the problem is now solved. PC working again.

I have spend days scratching my head over this and updated drivers, flashed bios motherboard etc etc. and the problem it seems is actually comodo.

Is any one else having similar issues, as it appears it may be a conflicting kernel driver.

Any opinions welcome as a big fan of comodo and would like to reinstall asap if the issue is fixed.

Thank you very much for your issue report.

We would very much appreciate it if you would be kind enough to edit your report to put it in the standard format and add any additional information requested, as this will make it much easier for the developers to diagnose and fix the problem.

The reasons we need all the information in the format, though they may not seem directly relevant to the issue are explained here.

If you are able to do this we will forward this post to the format verified board, where it is more likely to get looked at by developers. You can find assistance using red links in the format and here. If you need further help please ask a mod. If you do not add the information after a day or two we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report in standard format or not. However we may remind you if we think a bug of particular importance.

Many thanks again

Mouse