interface bug with windows 7 and the icon in the windows taskbar

hello,
when you click on Comodo to open it,
you see an icon that appears in the windows 7 taskbar like any other application.
then when you pass your cursor on the icon,
a little window appears to show you Comodo in little upon the icon (windows 7 aero)
in this little window, there’s a button to close the window.
but the button doesnt work with Comodo.
it needs to be fixed.

edit :
I saw that there’s the same problem with the AV kaspersky 2011.
any other window application can be closed from the mini-window that appear from the taskbar icon when you pass your cursor on it.

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Dennis

oh yes, sorry, I completely forgot the how to build a bug report.
I’ll fix that when i’ll use the machine running windows 7.

Unfortunately we do need this issue to be reported in the full right format, and with all the information we have asked for, if we are to forward it to verified issues.

For the moment I am going to move it to the Orphaned/Resolved child board. If you do edit your post to create a complete issue report in standard format, and PM an active mod, we will of course consider moving it to verified reports.

The devs only look at the Orphaned/Resolved board if they have time, so please do edit the post and PM an active mod if you want it fixed.

Dennis